Subject: Re: CCL:Adding hydrogens

From: Oliver Hucke <[email-masked]>
Date: Thu, 01 Nov 2001 10:55:15 +0100

Daer Wibke,

I can recommend the application of WhatIf for placing hydrogens in a
protein structure.
WhatIf can search for a globally optimized hydrogen network, considering
possible mistakes of side chain orientation in the X-ray structure. The
method is described in 

Hooft, R.W.W., Sander, C., Vriend, G.: Proteins: Structure, Function,
and Genetics 26(1996): 363-376

WhatIf is almost free. Have a look at

http://www.cmbi.kun.nl/whatif/

Kind regards,

Oliver Hucke

______________________________________

Oliver Hucke
Inst. fuer Physikalische Chemie II
Universitaet Freiburg
Albertstr. 23a
D-79104 Freiburg

Tel. :  +49-761-203-5130 (/-6179)
Fax. :  +49-761-203-6189
email:  [email-masked]
______________________________________

Wibke Sudholt wrote:
> 
> Hello everybody,
> 
> I am searching for free programs that are able to add hydrogens to a given
> xyz or pdb structure (organic molecule, protein). It would be great if one
> has some control over this process, e.g. at which atoms how many hydrogens
> are attached.
> 
> Many thanks for every help!
> 
> Wibke Sudholt
> University of California, San Diego
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
______________________________________

Oliver Hucke
Inst. fuer Physikalische Chemie II
Universitaet Freiburg
Albertstr. 23a
D-79104 Freiburg

Tel. :  +49-761-203-5130 (/-6179)
Fax. :  +49-761-203-6189
email:  [email-masked]
______________________________________

---

From: "Mark A. Thompson" <[email-masked]>
Date: Wed, 31 Oct 2001 22:34:30 -0800

Dear Wibke,

ArgusLab will add hydrogens to an entire structure or to a subset of
selected atoms.  It will also selectively optimize the hydrogens (or any
atoms in a selected subset) if you need.  The program can be obtained from
http://www.planaria-software.com   It runs on Microsoft Windows operating
systems and has a host of other great features including a great 3D molecule
builder.

Mark

-------------------------------------------------------------------------
home page: http://members.home.net/markt158/

---

From: "Tamas Gunda" <[email-masked]>
Date: Thu, 1 Nov 2001 22:30:39 +0100

Mol2Mol can do that (although it is not a free program): you can add all
hydrogens automatically, or step-by-step manually,
deciding how many hydrogens to be added in what geometry. See
www.compuchem.com/mol2mol.htm

best regards

Tamas Gunda

--------------------------------------
Dr Tamas E. Gunda
Research Group for Antibiotics
of the Hungarian Academy of Sciences
University of Debrecen, POBox 36
H-4010 Debrecen
Hungary