Subject: g98: GDIIS optimization

From: Krzysztof Radacki <[email-masked]>
Date: Wed, 07 Nov 2001 10:17:24 +0000

Dear Colleauges,
may be some of you can me explain this funny log-file from Gaussian.
I've used OPT=(...,GDIIS) to test if my molecule convert faster with
this algorithm. Bellow is print-out of log file after |grep SCF Done.

 SCF Done:  E(RB+HF-LYP) =  -574.943395055     A.U. after    2 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943394769     A.U. after   16 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943392587     A.U. after   17 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943392245     A.U. after   13 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391875     A.U. after   14 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391822     A.U. after   12 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391641     A.U. after   15 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391496     A.U. after   13 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391347     A.U. after   13 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391321     A.U. after   10 cycles
 SCF Done:  E(RB+HF-LYP) =  -574.943391325     A.U. after    6 cycles

As you ca see every step energy is higher then in previouse. I always
thought that during optimization we're looking for minimum not local 
maximum  :)
OK, I know that the difference is only 0.01 kJ/mol but never the less
it strange.

Just to complet the picture egrep print-out with threshold values:

 SCF Done:  E(RB+HF-LYP) =  -574.943395055     A.U. after    2 cycles
 Step number   1 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000287     0.000015     NO 
 RMS     Force            0.000049     0.000010     NO 
 Maximum Displacement     0.005051     0.000060     NO 
 RMS     Displacement     0.000897     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943394769     A.U. after   16 cycles
 Step number   2 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000150     0.000015     NO 
 RMS     Force            0.000029     0.000010     NO 
 Maximum Displacement     0.007530     0.000060     NO 
 RMS     Displacement     0.001487     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943392587     A.U. after   17 cycles
 Step number   3 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000088     0.000015     NO 
 RMS     Force            0.000015     0.000010     NO 
 Maximum Displacement     0.001598     0.000060     NO 
 RMS     Displacement     0.000309     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943392245     A.U. after   13 cycles
 Step number   4 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000055     0.000015     NO 
 RMS     Force            0.000010     0.000010     YES
 Maximum Displacement     0.002607     0.000060     NO 
 RMS     Displacement     0.000466     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391875     A.U. after   14 cycles
 Step number   5 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000012     0.000015     YES
 RMS     Force            0.000005     0.000010     YES
 Maximum Displacement     0.000684     0.000060     NO 
 RMS     Displacement     0.000137     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391822     A.U. after   12 cycles
 Step number   6 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000018     0.000015     NO 
 RMS     Force            0.000005     0.000010     YES
 Maximum Displacement     0.001171     0.000060     NO 
 RMS     Displacement     0.000288     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391641     A.U. after   15 cycles
 Step number   7 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000015     0.000015     YES
 RMS     Force            0.000004     0.000010     YES
 Maximum Displacement     0.000485     0.000060     NO 
 RMS     Displacement     0.000106     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391496     A.U. after   13 cycles
 Step number   8 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000010     0.000015     YES
 RMS     Force            0.000003     0.000010     YES
 Maximum Displacement     0.000485     0.000060     NO 
 RMS     Displacement     0.000111     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391347     A.U. after   13 cycles
 Step number   9 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000004     0.000015     YES
 RMS     Force            0.000001     0.000010     YES
 Maximum Displacement     0.000166     0.000060     NO 
 RMS     Displacement     0.000046     0.000040     NO 
 SCF Done:  E(RB+HF-LYP) =  -574.943391321     A.U. after   10 cycles
 Step number  10 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000004     0.000015     YES
 RMS     Force            0.000001     0.000010     YES
 Maximum Displacement     0.000080     0.000060     NO 
 RMS     Displacement     0.000019     0.000040     YES
 SCF Done:  E(RB+HF-LYP) =  -574.943391325     A.U. after    6 cycles
 Step number  11 out of a maximum of  23
         Item               Value     Threshold  Converged?
 Maximum Force            0.000001     0.000015     YES
 RMS     Force            0.000000     0.000010     YES
 Maximum Displacement     0.000026     0.000060     YES
 RMS     Displacement     0.000006     0.000040     YES
 Normal termination of Gaussian 98.

Any comments wellcomed.
regards 
Krzys

---

From: Raul Isea <[email-masked]>
Date: Wed, 07 Nov 2001 15:08:01 -0400

Dear  CCLers
Please excuse me if you get duplicates of this message.

The Center for Scientific Research of Universidad de Los Andes
(CeCalCULA, http://www.cecalc.ula.ve) announces the
Second Latin-American Course on Parallel and High Performance Computing,
to be held in Mérida, Venezuela, from December 3 to 7, 2001.

This course is aimed to undergraduated, postdoctoral, Ph.D. students and junior
research
faculty working in computational areas related to Chemistry, Physics,
Mathematics, Biology,
surface science, catalysis and other related sciences.  Participants are
expected to have
basic theoretical knowledge on computational sciences.  This year,  Grid
Computing,
a novel paradigm aiming to exploit a large number of resources
geographically distributed through the Internet, will be the main focus of the
course.

Professors:
John Boisseau - Texas Advanced Computing Center, USA
Jack Dongarra - University of Tennessee & Oak Ridge National Lab, USA
Barton Miller - University of Wisconsin
Henry Casanova - University of California, USA
Ben Segal - CERN, Switzerland.
Antonio Redondo - Los Alamos, USA
Z. Hong Zhou - University of Texas - Health Science Center, USA
Gustavo Scuseria - Rice University, USA
Reinaldo Pis Diez - La Plata, Argentina
Victor Pereyra - Weidlinger Associates, USA
José Castillo - San Diego State University, USA
Gerardo Cisneros - SGI, Mexico

Registration
The registration fee, US$300, covers lecture notes and social events.  More
information
can be found at http://www.cecalc.ula.ve/elpcar2/planilla00.html

Scholarships
A reduced number of scholarships covering the registration fee will be
available. Overseas participants
are encouraged to apply.   Applications should include a curriculum vitae and a
letter of recommendation
written by the supervisor.

Exhibits
Booths are available to sponsors of this event. Companies offering services
and/or products related
to high performance computing, distributed computing, database integration,
bioinformatics,
and other technologies, that could benefit from exhibiting, are encouraged to
contact us
at [email-masked].

Posters
Poster presentations will be chosen from abstracts received and approved.
Each participant
is encouraged to submit one abstract. You MUST submit your abstract by E-mail
([email-masked]).   For further information please send your
inquiries to [email-masked] or
http://www.cecalc.ula.ve/elpcar2/abstracts.html

Deadlines - Application form: October 30th 2001
Notification: November 5th 2001
Registration Fee Payment: October 30th 2001
Poster submission: October 30th 2001

Sponsors
FONACIT
FUNDACITE-Mérida
SUN de VENEZUELA
SILICON GRAPHICS de VENEZUELA

Additional information can be found at the
Course's web site, at http://www.cecalc.ula.ve/elpcar2/

--
Dr. Raul Isea
Ph. D. in Chemistry
Email: [email-masked];  [email-masked]
http://www.cecalc.ula.ve/~risea