Subject: Re: CCL:Bonds vs No Bonds in Minimized Structures

From: Gary Breton <[email-masked]>
Date: Thu, 15 Nov 2001 10:22:37 -0500

I just wanted to say thank you to all that responded to my query concerning
GaussView's quirkiness about drawing bonds in minimized structures (see
below for the full question).

All of the answers were very helpful and all relayed essentially the same
message:  just because a bond is not drawn does not mean there is no bond.
GaussView apparently has a certain maximum bond length assigned to the N-N
bond beyond which it arbitrarily decides not to draw a bond.  Certainly I
suspected this to be true, but, as still a relative newbie at computational
chemistry, I wanted to be sure.

As always, some very useful information was conveyed, especially concerning
the application of Bader's AIM, Weinhold's NBO, and ELF (electron
localization function) theory to determine if a bond truly exists.  I look
forward to employing these methods.

Best regards!

Gary W. Breton
Chair and Associate Professor
Department of Chemistry
Berry College
PO Box 495016
Mount Berry, GA 30149

"There's a light at the
end of the tunnel, but it
may be an oncoming train"
********************************************

> From: Gary Breton <[email-masked]>
> Date: Wed, 14 Nov 2001 07:16:46 -0500
> To: <[email-masked]>
> Subject: CCL:Bonds vs No Bonds in Minimized Structures
> 
> Hello all,
> 
> I have been conducting some geometry minimizations on some
> 1,2-diazacyclobutane structures using Gaussian98 with the GaussView GUI.
> When I minimize the parent compound (1,2-diazacyclobutane with N-H bonds) at
> the RHF631G* level, everything looks fine.  If, however, I minimize at the
> RB3LYP6311+G** level, a similar structure to the HF minimization results,
> but GaussView does NOT SHOW a bond between the two nitrogen atoms.  The bond
> has apparently not broken since the molecule adopts a geometry as if its
> still there (i.e., in the HF minimization the N-N, C-N and C-C bond lengths
> are 1.45405, 1.47272 and 1.53174, respectively, while in the B3LYP they are
> 1.49052, 1.49351 and 1.53844, respectively).  Furthermore, if I start with
> the HF structure and further minimize at the B3LYP level, the bond again
> disappears!  If I start with the B3LYP structure and ADD a N-N bond and then
> re-minimize, it again eliminates the bond.
> 
> Is there any significance to the presence or absence of the bond?  Why would
> GaussView not put a bond into the structure?
> 
> Thanks and best regards!
> 
> 
> Gary W. Breton
> Chair and Associate Professor
> Department of Chemistry
> Berry College
> PO Box 495016
> Mount Berry, GA 30149
> 
> "There's a light at the
> end of the tunnel, but it
> may be an oncoming train"

---

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Thu, 15 Nov 2001 09:03:26 -0500

Stefan Fau wrote:

> Dear Prof. Breton,
>
> Dr. Robinson is right. Most viewing programs
> do not analyze the electronic structure to determine
> if there is a bond between two atoms.

Hi all

This is certainly correct.  My own experience with the program
Quanta confirms this.  Quanta does not recognize the bond between
C1 of a sugar and the O of a serine or threonine residue.  Yet I know that
there is a bond there so I don't get too concerned about it.

Richard

> --
> Richard L. Wood, Ph. D.
> Physical/Computational Chemist
> Post-doctoral Associate
> Department of Food Science
> 120 Stocking Hall
> Cornell University, Ithaca, NY 14853
>