Subject: Re: CCL:AIM in g98 problems

From: a3arzi <[email-masked]>
Date: Sun, 18 Nov 2001 23:33:43 -0800

Hi,

I found AIM to be very capricious too. The answers about AIM in G98
are very interesting to me as well.

Arturas

---------------------------->
GB> Dear CCLers,

GB> A collegue of mine wants to calculate bond orders in
GB> guanine molecule and its modifications. She uses g98
GB> and AIM(BO,tight) keyword. She tried different methods and different
GB> bases but with no success (she tried b3lyp and HF with
GB> bases: STO-3G, 3-21G, 6-31G, 6-31(d), 6-31+G(d,p).
GB> The only result is that she got every  possible error
GB> message (i.e. that some critical points are missing,
GB> Newton minimizer fails etc) She also tried to use
GB> some IOps (e.g IOp(6/36= ..) IOp(6/38=...) IOp(6/39=...)
GB> IOp(6/55=...) but with no success.
<---------------------------

---

From: Matthias Lein <[email-masked]>
Date: Mon, 19 Nov 2001 12:04:27 +0100

Hi,

Grzegorz Bakalarski on 'CCL:AIM in g98 problems' :
[AIM problems in g98]
> Is there any tested set IOp's she should try? Or any other
> solution?
> Any help is welcome!

Maybe you can use the original aimpac by the Bader group. You just have
to create a .wfn file with e.g. g98 and let the aimpac suite of programs
do the analysis.

Cheers,
Matthias.

-- 
Matthias Lein <[email-masked]>
http://www.chemie.uni-marburg.de/~matthias/anschrift.html
ICQ# 47019058 PGP2.6.3iKeyID: F7B0EFD5
- Linux the choice of a GNU Generation -

---

From: Grzegorz Bakalarski <[email-masked]>
Date: Mon, 19 Nov 2001 11:32:12 +0100

Hello,

Thanks for info!

Do you think that in AIM2000 program there is easy way
to calculate BOND ORDERS????? I've downloaded the
program and cannot find how ... Should I integrate
over some basins ???
The problem is also that my collegue is not very good
in QC (and in Comp. Sci. also). She is rather biochemist,
and need to know a change in bond orders upon some substitution
in molecule...

Best regards,

gb
On Mon, Nov 19, 2001 at 09:03:35AM +0100, y tantirungrotechai wrote:
> The best solution is to use density(current) and
> output(wfn) and punch out the .wfn file. Then use it
> with Prof. Bader's aimpac or aim2000 developed by his
> former coworker. Both are free and can download from
> the net. 
> 
> What you need to add in, for example
> *******begin**********
> #p density(current) output(wfn)
> 
> molecule specfication
> 
> nameofoutput.wfn 
> 
> **********end ***********
> 
> Hope this help.
> Yuthana Tantirungrotechai