Subject: Mysterious G98W output: The Summary!!

From: "Olegas Eicher-Lorka" <[email-masked]>
Date: Thu, 22 Nov 2001 11:18:29 +0100

Dear CCLers,
We recieved a number of answers telling us what the mysterious  output was, to thos who haven't a clue what I'm talking about here's the original post:

> When doing B3LYP Opt's (using #P) we've only recently started to get this in the output file:
> 
>                        Isotropic Fermi Contact Couplings
>      Atom                 a.u.       MegaHertz       Gauss      10(-4) cm-1
>    1  C(13)              0.00908      10.21192       3.64387       3.40633
>    2  C(13)             -0.00326      -3.66731      -1.30859      -1.22328
>    3  H                  0.00155       6.93828       2.47575       2.31436
>    4  H                  0.00017       0.77599       0.27689       0.25884
>    5  H                  0.00017       0.77424       0.27627       0.25826
>    6  S(33)              0.18303      62.86418      22.43151      20.96923
>    7  H                  0.00016       0.73397       0.26190       0.24483
>    8  H                  0.00017       0.73965       0.26392       0.24672
>    9  Cu(63)             0.89938    1066.75970     380.64649     355.83273
>   10  Cu(63)             0.89702    1063.96061     379.64770     354.89906
> 
> Just one simple question... what exactly is all of this, it looks a bit 'NMRish" is it?

Not a bad guess, as it turns out, as according to Uwe Richter ([email-masked]):

>Pretty close!  You might have noticed that you obtain this output only for open shell calculations (ROHF or UHF/UDFT). The first column (a.u.) is
>simply the calculated spin density at the nuclei. From these values, the hyperfine coupling constants (ESR) are calculated in various units. This
>conversion, although straightforward (just a couple of constants) is quite a pain if you do it by hand (thank you, GAUSSIAN). The Fermi Contact Terms
>are also printed when the FIELD keyword is used in conjunction with UHF/UDFT. From those, NMR J-coupling constants can be calculated.
>Unfortunately, this must be done by hand ;-(. 

This was helpful, but Vasile Chis ([email-masked]), stated something blindingly obvious that we had overlooked:

>Your input molecule is a paramagnetic one and by default the isotropic hyperfine coupling constants are calculated and exprimed in a.u., MHz 
>Gauss and cm^-1, for all the nuclei with non-zero spin. In the case of carbon nucleus, the Hyperfine coupling constant is calculated for 13^C 
>instead of 12^C with zero nuclear spin. So, this "ESRish" output it's not due to the P option in the route but to 
>the odd electron in your molecule.

Thanks Vasile! We read Jim Stoner's ([email-masked]) response will great joy (especially Olegas, as he's not used to being called "Professor") for his full details:

Yes, these are magnetic resonance parameters.  When one requests a #P output, G98 dumps this table to the log file.  It is the isotropic hyperfine interaction constant, a_0 in different units for each of the nuclei in the Z-matrix.  For EPR, in solution, a_0 splits the Zeeman interaction into 2(I+1) lines.  A rather painfully complete discussion can be found in Weil, Bolton, and Wertz, "Electron Paramagnetic Resonance:  Elementary Theory and Practical Applications" 1994 (ISBN 0-471-57234-9). If you are interested in the observable, it is the sum of the isotropic and anisotropic hyperfines.  You can get the complete anisotropic hyperfine coupling if you use keyword, PROP=EPR.  The output will have the matrix constants in different units and the direction cosines of the anisotropic interaction.

And thanks Jim, I suddenly remembered the Weil book from my undergrad years, painful is similar to how I would describe it. And finally a reply from the G-Man ([email-masked] (Cust. Service Doug)):

>When you run an open shell calculation using spin unrestricted formalism it is simple to define a spin density and evaluate the
>spin density at the nuclear positions which gives the fermi contact. The static portion of the hyperfine splitting can be derived from 
>this.  Check out Exercise 6.8 in the second edition of Exploring Chemistry with Electronic Structure Methods.   A copy was sent
>with the G98 distribution or additional copies can be ordered from Gaussian.

Sorry Doug, but we're in Lithuania and we're used to buying our software > from "alternative" sources, which normally means no books, guides etc. So when we recieved G98W to make us feel at home, we burnt all the literature.

Thanks everyone:

Simon and Olegas

One more question, the "humourous" quotes at the bottom of the G98 output have stopped being "humourous"- how do I switch them off?

---

From: Laurence Cuffe <[email-masked]>
Date: Thu, 22 Nov 2001 15:38:07 +0000

Date sent:      	Thu, 22 Nov 2001 11:18:29 +0100
From:           	Olegas Eicher-Lorka <[email-masked]>
Subject:        	CCL:Mysterious G98W output: The Summary!!
To:             	[email-masked]

>One more question, the "humourous" quotes at the bottom of the G98 output have stopped being "humourous"- how do I switch them off?
In view of your source of the software you may have copy 
protection problems with this feature, however if you delete the file 
L1.exe from your system it should get rid of the quotes.
This step is NOT recommended if the software comes from a 
legitimate source.
All the best
Laurence Cuffe
All the best