Subject: HETATM

From: Ng Pei Ling <[email-masked]>
Date: Wed, 28 Nov 2001 20:15:47 -0800 (PST)

I'm a master student in USM , Malaysia. I'm doing on project about molecule quercetin bind with macromolecule of enzyme cancer. I check on the binding affinity of molecule flavonoids to enzyme cancer. I find HETATM in my Protein Data Bank file. But, I don't know what is the meaning of HETATM file. May I know the answer of below question ? 

1. What are HETATM ? What are they mean ? 

2. What are the meaning of the fourth and fifth row value in Protein Data Bank file? Please refer to attached file. Thanks. 

---------------------------------
Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.

---

From: Szilveszter Juhos <[email-masked]>
Date: Thu, 29 Nov 2001 16:42:16 +0000 (GMT)

On Wed, 28 Nov 2001, Ng Pei Ling wrote:
> find HETATM in my Protein Data Bank file. But, I don't know what is
> the meaning of HETATM file. May I know the answer of below question ?

http://pdb.ccdc.cam.ac.uk/pdb/docs/format/pdbguide2.2/guide2.2_frame.html

Szilva

---

From: Ibrahim Moustafa <[email-masked]>
Date: Thu, 29 Nov 2001 21:13:35 +0000 (GMT)

Dear Ng,

   The HETATM records present the atomic coordinate records for atoms
within "non-standard" groups. These records are used for water molecules
and atoms presented in HET groups.

HET records are used to describe non-standard residues, such asprosthetic
groups, inhibitors, solvent molecules,and ions for which coordinates are 
supplied. Groups are considered HET if they are: 

  - not one of the standard amino acids, and 
  - not one of the nucleic acids (C, G, A, T, U, and I), and
  - not one of the modified versions of nucleic acids (+C, +G, +A, +T, +U,
and +I), and
  - not an unknown amino acid or nucleic acid where UNK is used to
indicate the unknown residue name.

  You can find more information about the PDB format in the site:

 http://www.rcsb.org/pdb/docs/format/pdbguide2.2/guide2.2_frame.html

    Cheers,
   Ibrahim

       Name :Ibrahim M.Moustafa
Mail address:Center for Biomolecular Science,
              BIOMOLECULAR SCIENCE BUILDING,
              North Haugh,St-Andrews,
              Fife,KY16 9ST
              Scotland,U.K.
         Tel :+44(0)1334-467257
      E-mail :[email-masked]

  [NON-Text Body part not included]