Subject: ZINDO/SCRF method

From: "Casey Kelly" <[email-masked]>
Date: Thu, 29 Nov 2001 15:34:36 -0600

Is anyone familiar with a software program (Windows) that is capable of performing ZINDO (INDO/s) calculations in the presence of a solvent?  I would like to determine solvatochromic shifts for a series of dyes using the ZINDO method in accordance with an SCRF.  Any suggestions would be greatly appreciated and all useful replies will be summarized and submitted to the list.

Casey Kelly

Wright State University

[email-masked]

Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Mark A. Thompson" <[email-masked]>
Date: Thu, 29 Nov 2001 18:25:52 -0800

ArgusLab is perfect for calculations on dye molecules using ZINDO and SCRF.

It runs on Windows, performs Zindo calculations and has a very nice interface to Zerner's SCRF method with automatic calculation of solute cavity radius and a series of common solvents to choose from (or you can type in your own solvent parameters).

Furthermore, it has a great molecule builder and surface rendering capability.

You can make terrific surfaces showing, for example, the enhancement of the shift in electron density, electrostatic potential, etc,  from the ground to excited states comparing SCRF calculations with gas-phase calculations.

I've put some sample surfaces on the website at the Planaria image gallery (http://www.planaria-software.com/gallery.htm)

You can obtain version 2.0 and version 3.0 beta from http://www.planaria-software.com

Enjoy,
Mark

  To: [email-masked] 
  Sent: Thursday, November 29, 2001 1:34 PM
  Subject: CCL:ZINDO/SCRF method 

   
  Casey Kelly
  Wright State University
  [email-masked]