Subject: Program for ZINDO/SCRF

From: "Casey Kelly" <[email-masked]>
Date: Fri, 30 Nov 2001 07:54:02 -0600

Is anyone familiar with a software program (Windows) that is capable of performing ZINDO (INDO/s) calculations in the presence of a solvent?  I would like to determine solvatochromic shifts for a series of dyes using the ZINDO method in accordance with an SCRF.  Any suggestions would be greatly appreciated and all useful replies will be summarized and submitted to the list.

In regards to this question, I was directed to a software program called Argus Labs.  It is easy to install and use.  Best of all, this program is free.  It is able to incorporate an SCRF into the ZINDO method, thereby allowing determination of solvatochromic shifts for a dye.  Thanks to Mark Thompson and Jim Kress for their insight.

Argus Labs is available at http://www.planaria-software.com.

Thank you for your help.

Casey Kelly

Graduate Student

Wright State University

Dayton, OH

[email-masked]

Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Andrew Horsfield <[email-masked]>
Date: Fri, 30 Nov 2001 14:33:01 +0000 (GMT)

Hi,

Does anyone know if there are any plans to port Argus Lab to platforms
other than MS Windows?

Cheers,

Andrew