Subject: Re: CCL:binding energy contributions from vdw and coul

From: Harald Svedung <[email-masked]>
Date: Fri, 30 Nov 2001 09:28:53 +0100

Hi Eric and all,

One way to treat intermolecular interactions in terms of first and second
order terms is the NEMO potential:

A. Wallqvist, G. Karlström, Chem. Scr. A 29 (1989) 131.
S. Brdarski, G. Karlström, J. Phys. Chem. A 102 (1998) 8182.

A mechanistic analysis there leads to the partitioning of the interaction
energy into electrostatic, induction, exchange and dispersion terms.

To evaluate each term, quantum chemically determined electrostatic and
induction properties for the independent fragments are used. Local
polarizabilities and distributed multipoles contribute to the
electrostatic and induction interaction which are summed over interaction
centra. The short range repulsive interaction is in principle the SCF
interaction and the dispersion terms comes from London perturbation
theory.

I don't know if this method has been implemented for such a large system
as yours, and I guess that the major problem is to choose the right
interaction centra so that the resulting individual contributions becomes
meaningful and somewhat stable.

For what it's worth :-)
/Harald

Harald Svedung (PhD)          phone:  +46-31-7722816
Department of Chemistry       fax:  +46-31-167194
Physical Chemistry            home phone:+46-31-240897, +46-709223206
Goeteborg University          home e-mail: [email-masked]
SE-412 96 Goeteborg, Sweden.  www.che.chalmers.se/~svedung/welcome.html

On Thu, 29 Nov 2001, eric hu wrote:

> Hi, all
>
> I'm working on binding energy calculation of an
> antibody with its hapten. So far I've been using AMBER
> and LIAISON (from Schrodinger company) to calculate
> the linear response energy (LIE). I'm very interested
> calculating the individual binding energy
> contributions from vdw and coul interactions. I was
> wondering if ther are other methods that can do this
> job. Thanks.
>
> Eric
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
> http://geocities.yahoo.com/ps/info1
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

---

From: quch quch <[email-masked]>
Date: Fri, 30 Nov 2001 00:54:44 -0800 (PST)

did you really try amber? your answer is there.

--- eric hu <[email-masked]> wrote:
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
>