Subject: fixing angle in MD (GROMACS)

From: "nahoko matsuzawa" <[email-masked]>
Date: Tue, 11 Dec 2001 03:23:00 -0800

Dear all,

I wish to use GROMACS to simulate some polymers.  I want
to fix the bond lengths as well as the bond angles.  Taking
only the LJ, charge and dihedral into account.  

It seems that using SHAKE one can fix the bond length easily
(just add a line in the constrain).  Is it true that when
I want to fix the bond angle I should fix the distance between
the 1-3 atoms which define the bond angle?  

I think carefully and it looks like it would work.  Beside in
the water .itp they fixed the angle by constraning the H-H 
distance.  I am just curious whether there is a more elegant 
way of constraining the angle.

thanks in advance
nahoko

________________________________________________________________
To get your free Web-based E-mail go to http://www.nandomail.com

---

From: David van der Spoel <[email-masked]>
Date: Tue, 11 Dec 2001 12:48:31 +0100 (CET)

>way of constraining the angle.
set in the mdp file
constraints = all-angles
constraint-algorithm     = shake

>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

Groeten, David.
________________________________________________________________________
Dr. David van der Spoel, 	Biomedical center, Dept. of Biochemistry
Husargatan 3, Box 576,  	75123 Uppsala, Sweden
phone:	46 18 471 4205		fax: 46 18 511 755
[email-masked]	[email-masked]   http://zorn.bmc.uu.se/~spoel
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++