Subject: the question about nwchem

From: <[email-masked]>
Date: Tue, 22 Jan 2002 13:57:36 +0900

Dear CCL members
I've got some question about using nwchem
first, when I run nwchem on Digital UNIX V4.0F, I got a following error
massage 
______________________________________________________________
0:Floating Point Exception error, status=: 8
0:Floating Point Exception error, status=: 8
Last System Error Message from Task 0:: Not a typewriter
  0: ARMCI aborting 8 (0x8).
  0: ARMCI aborting 8 (0x8).
system error message: Not owner
_______________________________________________________________
Is there anybody to know how can solve it?
Actually, I am a novice of using nwchem but I think I've installed
according to the manual
and I tested several examples which were already included in nwchem 
then I got a same error massage
one of input source was
------------------------------------------------------------------------
start h2o
geometry units au autosym
  O 0.0  0.0   0.24
  H 0.0  1.43 -0.96
  H 0.0 -1.43 -0.96
end
basis spherical
  H library cc-pvdz
  O library cc-pvdz
end
scf
  print low
end
task scf optimize
mp2
  freeze core atomic
  print low
end
task mp2 optimize
------------------------------------------------------------------------
------

Next, I tested it on Red Hat Linux 7.1. then some examples worked well. 
but some had another following error massage.
 
------------------------------------------------------------------------
 ga_create failed for g_ht2        0
 
------------------------------------------------------------------------
 
------------------------------------------------------------------------
  current input line : 
    34: task ccsd(t)
 
------------------------------------------------------------------------
0:0:ga_create failed for g_ht2:: 0
0:0:ga_create failed for g_ht2:: 0
Last System Error Message from Task 0:: No such file or directory
  0: ARMCI aborting 0 (0).
  0: ARMCI aborting 0 (0).
system error message: No such file or directory
------------------------------------------------------------------------
-
Is there anybody to know what it means?
Help me....

Anyway, thank you for reading it .. 

Jino Kim,  [email-masked]

---

From: Herbert Fruchtl <[email-masked]>
Date: Tue, 22 Jan 2002 09:56:50 +0000

Hi Jino,

For your first problem, you should include a bit more of the output.
> From your message, it's not clear where the floating point exception
occurred. Generally, this kind of problems needs a bit of debugging.

The second one is probably lack of global memory. Look for the "memory"
keyword in the manual.

There's an NWChem users' mailing list for this sort of questions, and
normally the developers are also quite helpful if you send queries to
[email-masked], even though they don't guarantee support.
Have a look at the "support" section on the NWChem home page:

http://www.emsl.pnl.gov:2080/docs/nwchem/nwchem.html

It also contains information on how to sign up on the users' list.

Cheers,

  Herbert
-- 
******************************************************
* Herbert Fruchtl        Tel.: +44-(0)20-8606-4650   *
* FECIT                  Fax:  +44-(0)20-8606-4422   *
* Hayes Park Central     email: [email-masked] *
* Hayes End Road                                     *
* Hayes UB4 8FE, United Kingdom                      *
******************************************************