Subject: Old references question

From: "Dr. S. Shapiro" <[email-masked]>
Date: Thu, 24 Jan 2002 07:46:11 +0100 (MET)

Dear Colleagues,

     I have been given to understand that in the early part of the 20th century
Albert Einstein and Marian von Smoluchowsky indpendently derived an equation
relating the mean square displacement of a rigid spherical particle undergoing
Brownian motion (x^2) to temperature (T), time (t), shear viscosity (eta), and
the hydrodynamic radius of the particle (r), as follows:

     x^2 = (k)(T)(t)/(3)(pi)(eta)(r)

where k is Boltzmann's constant.

     I am seeking the _complete original_ references of Einstein and von
Smoluchowski containing their independent derivations of this equation.

     I am also seeking the _complete original_ reference to the derivation of
the Stokes-Einstein equation

     D = (k)(T)/(6)(pi)(eta)(r),

where D is the dffusion coefficient.

     If anyone can help me with the citations I am seeking, I should be very
grateful to hear from you.

Thanks in advance to all responders,

S. Shapiro
[email-masked]

---

From: Addis <[email-masked]>
Date: Thu, 24 Jan 2002 10:32:21 +0100

Dr. S. Shapiro wrote:

 > Dear Colleagues,
 >
 > I have been given to understand that in the early part of the 20th century Albert
 >  Einstein and Marian von Smoluchowsky indpendently derived an equation relating
 >  the mean square displacement of a rigid spherical particle undergoing Brownian
 >  motion (x^2) to temperature (T), time (t), shear viscosity (eta), and the
 > hydrodynamic radius of the particle (r), as follows:
 >
 > I am seeking the _complete original_ references of Einstein and von Smoluchowski
 >  containing their independent derivations of this equation.
 >
 > I am also seeking the _complete original_ reference to the derivation of the
 >  Stokes-Einstein equation
 >
 > If anyone can help me with the citations I am seeking, I should be very grateful
 >  to hear from you.
 >
 > S. Shapiro [email-masked]
 >
 > -= This is automatically added to each message by mailing script =- 
[email-masked]
 >  -- To Everybody  | [email-masked] -- To Admins [email-masked]
 >  -- HELP CHEMISTRY or HELP SEARCH [email-masked] -- archive
 > search    |    Gopher: gopher.ccl.net 70 Ftp: ftp.ccl.net  |  WWW:
 > http://www.ccl.net/chemistry/   | Jan: [email-masked]
 >
 >
 >
 >
 >
 >
 >
I think the Einstein reference for the first topic is one of the following:

Ann. d. Phys. 17 (1905), p.549
Ann. d. Phys. 19 (1906), p.371
and the Smoluchowski's one:
Ann. d. Phys. 21 (1906), p.756

Bernardetta Addis