Subject: Re: CCL:Calculated Electric Dipoles

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Thu, 31 Jan 2002 09:36:31 +0100

I have two problems with the recommended NIST database:

- the first is that it only allows to get data for single compounds, one after the other. In this way it is very complicated to
get an overview over trends.

- more severe is the fact that the data reported for the semi-empirical methods are just wrong: For example they report 
for  nitromethane: semi-empirical
              AM1                 1.641 
              PM3 		  1.568

The correct results are

Nitromethane              exp=    3.460         AM1= 4.170     PM3= 3.984    

Most probably the authors just took the dipole moments resulting from the atomic charges and forgot to add the hybridazation
dipole contributions.

I hope that the dipole moments reported from the ab-initio and DFT methods are complete.

Andreas

Russ Johnson schrieb:
> 
> Hello Ali,
> 
>          The NIST Computational Chemistry Comparison and Benchmark Database
> has some data on electric dipoles, both experimental and from a variety of
> ab initio methods.  You can compare various methods there to get an idea of
> how well the calculations agree with experiment. The website is:
> 
> http://srdata.nist.gov/cccbdb
> 
> Look at sections:
> III.A.8 Calculated dipoles
> IV.E.1 Compare electric dipoles
> 
> >does anyone know of a book or a paper which discusses how well calculated
> >dipoles are with respect to the experimental ones.
> >
> 
> Dr. Russell D. Johnson III
> Research Chemist
> National Institute of Standards and Technology
> Computational Chemistry Group
> 100 Bureau Drive, Stop 8380
> Gaithersburg, MD 20899-8380
> voice 301+975-2513     fax  301+869-4020
> email: [email-masked]
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: 49-2171-73168-1  Fax: ...-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
        Your Competent Partner for
        Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------

---

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Thu, 31 Jan 2002 13:58:07 +0100

I was just pointed by two CCLers to the fact, that apparently the values reported on the NIST homepage for the semi-empirical
methods are in a.u. while all others are in Debye. But the page says that all values are in Debye and they even built
differences of the experimental value (in Debye) and the semi-empirical values, which are in a.u. 

Thus the resume keeps the same: Although I do not believe that the standard semi-empirical models ae extremely good for dipole
moments, they are much better than they look on that page.

Andreas

Jesus Orduna schrieb:
> 
> As I see from the values you report, those obtained from the database are in
> atomic units (Bohr electron) while the values you give as exact are in
> Debye. The former should be multiplied by a factor of c.a. 2.54
> 
> Regards
> 
> ============================================
> Jesus Orduna
> Instituto de Ciencia de Materiales de Aragon
> Unidad de Nuevos Materiales Orgánicos
> Facultad de Ciencias
> CSIC-Universidad de Zaragoza
> E-50009 Zaragoza (Spain)
> Phone/FAX: +34 976 761194
> e-mail: [email-masked]
> =============================================