Subject: CCL: DOCK -- about receptor

From: a3arzi <[email-masked]>
Date: Tue, 5 Mar 2002 18:05:51 +0200

Hello CCL'ers,

Do we need include in structure all hydrogens preparing macro molecule
- receptor - for DOCK ?

-- 
Best regards,
Arturas Z.                         

mailto:[email-masked]
http://biologija.vdu.lt/person/ziemar/index.html

---

From: "Dr. Asim K. Debnath" <[email-masked]>
Date: Tue, 05 Mar 2002 13:41:30 -0500

Hi Arturas:
         If you are using Dock4.0, you need to add hydrogen to ALL ATOMS 
since "grid needs them to identify VDW atom types". Please see the manual 
under "Preparing the Receptor File".
         Hope this helps. Good luck!

Asim Debnath

At 06:05 PM 3/5/02 +0200, a3arzi wrote:
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

Asim K. Debnath, Ph.D.
Associate Member
New York Blood Center
310 E 67th Street
New York, NY 100021
Tel. (212) 570-3373
E-mail: [email-masked]