Subject: Electrostatic solvation model

From: Andrew Horsfield <[email-masked]>
Date: Wed, 13 Mar 2002 17:22:18 +0000 (GMT)

Hi,

Can anyone point me to a proof of the following equation for the 
electrostatic contribution to the solvation energy:

  U = 1/2 \sum_{ij} Q_i q_j / r_{ij}

where Q_i is a charge on the solute, and q_j is an induced charge on the 
solute/solvent interface.

Cheers,

Andrew

  +----------------------------------------------------+
   Andrew Horsfield       e-mail: [email-masked] 
    FECIT, Hayes Park Central, Hayes End Road, Hayes,
           Middlesex UB4 8FE, United Kingdom.           
   phone: +44-(0)20-8606-4653  FAX: +44-(0)20-8606-4422 
  +----------------------------------------------------+

---

From: Andreas Bender <[email-masked]>
Date: Wed, 13 Mar 2002 21:33:04 +0100 (MET)

Hi Andrew,

I want to give you a simple illustration to your equation:

a) For a point charge, you have E = Q / (r * r)  (in non SI-units).

b) Integrate that with respect to r, and you have U(r)= Q / r.

c) You have interactions each particle with each other particle. So
you have to sum up with respect to i and j.

d) But - now you counted each interaction twice! Divide by 2, and you have
the equation you mentioned.

I hope that was your point, 
Good luck,
Andreas

>   U = 1/2 \sum_{ij} Q_i q_j / r_{ij}

Mit freundlichen Grüssen,
Andreas Bender

Andreas Kieron Patrick Bender
http://www.andreasbender.de