Subject: trajectory file conversion

From: "Dr. Richard L. Wood" <[email-masked]>
Date: Tue, 19 Mar 2002 12:37:29 -0500

Hi all

Is there a way to convert a CHARMm dcd file that was written on a
unix machine to one that can be read by a Linux version of CHARMm?

I tried DYNA FORM on the unix box and then DYNA UNFORM on the
Linux machine, but this didn't work because DYNA UNFORM couldn't
read the NTITLE value or version number.

Alternatively, how can one write the correct info to the dhx file?

Thanks,
Richard

--
Richard L. Wood, Ph. D.
Physical/Computational Chemist
Post-doctoral Associate
Department of Food Science
120 Stocking Hall
Cornell University, Ithaca, NY 14853

---

From: Jim Phillips <[email-masked]>
Date: Tue, 19 Mar 2002 14:13:52 -0600 (CST)

Hi,

Try FlipDCD.  http://www.ks.uiuc.edu/Development/MDTools/flipdcd/

-Jim

On Tue, 19 Mar 2002, Dr. Richard L. Wood wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

---

From: Rick Venable <[email-masked]>
Date: Tue, 19 Mar 2002 16:19:30 -0500

> Try FlipDCD.  http://www.ks.uiuc.edu/Development/MDTools/flipdcd/

I found this to be a problem for CHARMM (vs. CHARMm); flipdcd seemed to
be written for REAL*4 trajectories such as the commercial CHARMm
creates, while the academic CHARMM switched to REAL*8 several years ago.

I never got flipdcd to work on CHARMM REAL*8 trajectories.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable           29/500
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=