Subject: Re: Gaussian ONIOM problem

From: "Phil Hultin" <[email-masked]>
Date: Tue, 26 Mar 2002 16:31:12 -0600

Martijn Zwijnenburg inquired about the failure of an ONIOM calculation using
G98.  I just encountered the same problem with my first attempts at using
ONIOM.

I found that it was necessary to explicitly define the "replace-atom" in the
input file for those atoms which were at the boundary between higher and
lower levels.  The Gaussian manual states that defining a replace-atom is an
option, but this apparently is NOT the case.

So, Martijn, try modifying your input file to this:

%Chk=oniom_test
#P trackio
# opt ONIOM(B3LYP/sto-3g:AM1)
# NoSymm

oniom_test job
oniom_test archiving

0 1
SI -0.354 -0.184 0.688 High
C -1.345 -0.451 -0.882 Medium  H
F -1.135 -1.670 -1.475 Medium
F -2.703 -0.384 -0.701 Medium
F -1.082 0.464 -1.870 Medium
H -0.901 0.971 1.390 High
H 1.037 0.052 0.322 High
H -0.466 -1.381 1.514 High

Dr. Philip G. Hultin
Associate Department Head and
Associate Professor of Chemistry
University of Manitoba
Winnipeg, MB, Canada R3T 2N2
(vox) 204-474-9814
(fax) 204-474-7608
mailto:[email-masked]
http://www.umanitoba.ca/chemistry/

---

From: Alice NgarKit Ko <[email-masked]>
Date: Tue, 26 Mar 2002 18:25:30 -0500 (EST)

Hi,
I am new to using CHARMM.  I made a water box and tried to combine the
waterbox pdb file with my protein pdb file using CHARMM and generate the
final psf file.  But I got the following error:

** ERROR IN SEQRDR ** REPEATED RESID FOR   391 1391 100

when it tried to read the sequence for my waterbox.  The RESID for my
water box starts from 1 and with a segment ID WATR.  There is no water
molecules in my protein pdb file.

CHARMM read in my protein pdb file without a problem.  Only when it got to
reading the water box.  I don't know why it says I have repeated RESID.

Any suggestion will be helpful. Thanks

Alice