Subject: oniom calc

From: Martijn Zwijnenburg <[email-masked]>
Date: Tue, 26 Mar 2002 17:54:27 +0100

<color><param>0100,0100,0100</param>Hi,

When we're performing oniom calcs, using G98, the calculation 
always crashes due to the fact that in the high-level part of the 
calculation the multiplicity doesn't equal the input value of 1. Looking 
at the output it seems that gaussian98 doesn't add the necessary 
terminating hydrogens.

Example we did a calculation on trifluoromethylsilane (CH3F3Si) 
wherein we treated the trifluoromethyl part on a medium (AM1) level 
whereas the rest of molecule was calculated on the High (DFT) 
level. 

<FontFamily><param>Courier New</param><smaller><smaller>%Chk=oniom_test

#P trackio

# opt ONIOM(B3LYP/sto-3g:AM1)

# NoSymm

oniom_test job

oniom_test archiving

0 1

SI  -0.354  -0.184   0.688 High

C  -1.345  -0.451  -0.882 Medium

F  -1.135  -1.670  -1.475 Medium

F  -2.703  -0.384  -0.701 Medium

F  -1.082   0.464  -1.870 Medium

H  -0.901   0.971   1.390 High

H   1.037   0.052   0.322 High

H  -0.466  -1.381   1.514 High

<FontFamily><param>Arial</param><bigger><bigger>The first AM1 calculation gives no problems but before the DFT 
part of the oniom calc starts for the first time the programme 
crashes with the following error message:

<FontFamily><param>Courier New</param><smaller><smaller> ONIOM: generating new system at layer 1

 ONIOM: saving gridpoint 3

 ONIOM: restoring gridpoint 9

 Leave Link  120 at Tue Mar 26 12:12:02 2002, MaxMem=    6291456 cpu:  
     0.0

 (Enter /usr/local/g98/l301.exe)

 Standard basis: STO-3G (5D, 7F)

 The combination of multiplicity 1 and    17 electrons is impossible.

 Error termination via Lnk1e in /usr/local/g98/l301.exe.

 Job cpu time:  0 days  0 hours  0 minutes  2.1 seconds.

 File lengths (MBytes):  RWF=    6 Int=    0 D2E=    0 Chk=    1 Scr=  
  1

<FontFamily><param>Arial</param><bigger><bigger>The 17 electrons are just the silicon and the three hydrogens. 
Apparently the terminating hydrogen is not added by the program. 
Does anybody know what is going wrong here and how to fix the 
problem? Any suggestions are more then welcome.

cheers,

Martijn <FontFamily><param>Courier New</param><smaller><smaller>

<nofill>
-------------------------------------------------------------------------
Martijn Zwijnenburg
Lab. of Applied Organic Chemistry and Catalysis
Delft University of Technology
Julianalaan 136
2628 BL Delft
The Netherlands
Tel: 0031-(0)152782691
Fax: 0031-(0)152784700
e-mail: [email-masked]
web page: http://come.to/tock

---

From: Ataualpa Albert Carmo Braga <[email-masked]>
Date: Tue, 26 Mar 2002 20:03:12 -0300

Hi,

Try this:

 %Chk=oniom_test
 #P trackio
 
 oniom_test job
 oniom_test archiving
 
 0 1
 C -1.345 -0.451 -0.882 Medium H
 
------

Ata.

on Tuesday, 26 Mar 2002 17:54:27, Martijn Zwijnenburg wrote:
> Hi,
> 
> When we're performing oniom calcs, using G98, the calculation always
> crashes due to the fact that in the high-level part of the calculation
> the multiplicity doesn't equal the input value of 1. Looking at the
> output it seems that gaussian98 doesn't add the necessary terminating
> hydrogens.
> 
> whereas the rest of molecule was calculated on the High (DFT) level.
> 
> %Chk=oniom_test
> #P trackio
> The first AM1 calculation gives no problems but before the DFT part of
> the oniom calc starts for the first time the programme crashes with
> the following error message:
> 
>  ONIOM: generating new system at layer 1
>  Leave Link 120 at Tue Mar 26 12:12:02 2002, MaxMem= 6291456 cpu: 0.0
>  File lengths (MBytes): RWF= 6 Int= 0 D2E= 0 Chk= 1 Scr= 1
> 
> The 17 electrons are just the silicon and the three hydrogens.
> Apparently the terminating hydrogen is not added by the program.  Does
> anybody know what is going wrong here and how to fix the problem? Any
> suggestions are more then welcome.
> 
> cheers,
> 
> Martijn
> 
> 
> 
> Martijn Zwijnenburg Lab. of Applied Organic Chemistry and Catalysis
> Delft University of Technology Julianalaan 136 2628 BL Delft The
> Netherlands Tel: 0031-(0)152782691 Fax: 0031-(0)152784700 e-mail:
> [email-masked] web page: http://come.to/tock
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody | [email-masked] -- To
> Admins [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search | Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net | WWW: http://www.ccl.net/chemistry/ | Jan:
> [email-masked]
> 
> 
> 
> 

-- 
 Ataualpa Albert Carmo Braga            [email-masked]
                                        http://www.iqm.unicamp.br