Subject: magnetic shielding tensors

From: Jelena Tamuliene <[email-masked]>
Date: Wed, 27 Mar 2002 13:03:20 +0200 (EET)

Hello,

We are Calculating GIAO nuclear magnetic shielding tensors using Gaussian
98 package.
The obtained results are follow:

 SCF GIAO Magnetic shielding tensor (ppm):
  1  Cu   Isotropic =  2588.5256   Anisotropy = 17016.2846
   XX=  2789.4653   YX=  1422.4613   ZX=  1357.1111
   XY=  1307.4676   YY= -1539.9982   ZY=  2705.1311
   XZ= 16030.7556   YZ=  1393.2821   ZZ=  6516.1097
   Eigenvalues: -4260.1633 -1906.9752 13932.7154
  2  N    Isotropic =  -259.6843   Anisotropy =  1580.4186
   XX=  -232.2097   YX=   269.0095   ZX=  -149.6906
   XY=   -22.8555   YY=   -19.4647   ZY=    42.3812
   XZ= -1431.0257   YZ=  1655.9423   ZZ=  -527.3784
 Eigenvalues: -1556.7992   -16.1817   793.9281

I would like to know, why are non-equal symmetrical tenzors, i.e.
XY non-equal to YX, ZY non-equal to YZ and so one.

with respect,
J. T.

---

From: Christoph van Wüllen <[email-masked]>
Date: Wed, 27 Mar 2002 14:48:44 +0100

Well, a shielding tensor is a mixed second derivative of the (electronic)
energy with respect to a component (x,y,z) of the external magnetic field
and a component (x,y,z) of a nuclear magnetic moment. I do not understand
why you expect the tensor to be symmetric. It *can* be symmetric (e.g. if
symmetry dictates that it is diagonal), but in general it is not, and is not
expected to be.
+---------------------------------+----------------------------------+
| Prof. Christoph van Wüllen      | Tele-Phone (+49) (0)30 314 27870 |
| Technische Universität Sekr. C3 | Tele-Fax   (+49) (0)30 314 23727 |
| Straße des 17. Juni 135         | eMail                            |
| D-10623 Berlin, Germany         | [email-masked] |
+---------------------------------+----------------------------------+