Subject: CCL: Preparing Proteins for Docking

From: "Iain Wallace" <[email-masked]>
Date: Mon, 1 Apr 2002 22:48:08 +0100

Hi all, 

I was wondering if any one knew of a free program that can prepare proteins for docking calculations. 
By this I mean, a program that can add add missing/polar Hydrogens, and assign charges to a pdb file. 

Thanks 

Iain

---

From: Richard Gillilan <[email-masked]>
Date: Tue, 02 Apr 2002 12:10:15 -0500

Iain Wallace wrote:

> Hi all, I was wondering if any one knew of a free program that can prepare proteins for docking calculations.By this I mean, a program that can add add missing/polar Hydrogens,
> and assign charges to a pdb file.

Reduce can add hydrogens and optimize the positions. I have been able to
compile it on both Linux and MacOS X, but I have not actually used it:

http://kinemage.biochem.duke.edu/software/softdocs/README.reduce.html

If you can produce a mol2 file, you could use my program OrderFour
to assign MMFF94 charges to the protein. OrderFour will also
remove non-polar hydrogens below any given charge cutoff.
Problem is that you need correct bond orders in the mol2. In the
past I've used InsightII to get these .. I'd love to have a better way
to generally add all hydrogens and determine bond orders.

Richard