Subject: Re: CCL:reduced protein models

From: Konrad Hinsen <[email-masked]>
Date: 11 Apr 2002 12:01:58 +0200

"J. Zheng" <[email-masked]> writes:

> I am curious that does anyone has develop the general force field
> (epslo, sigma, charge) for only 20 acid amio residues if we treat
> each residue as one atom. If yes, could you please give me a
> reference paper?

A simple harmonic forcefield for a one-particle-per-residue model is
described in the following paper:

  K. Hinsen, A.J. Petrescu, S. Dellerue, M.C. Bellissent-Funel, G.R. Kneller
  Harmonicity in slow protein dynamics
  Chem. Phys. 261, 25-37 (2000)

The paper also shows that this forcefield plus harmonic Brownian
dynamics (Brownian modes) gives excellent results for dynamic
quantities (correlation functions) over a large time range. An
implementation of this technique is available in the Molecular
Modelling Toolkit, to be found at

  http://dirac.cnrs-orleans.fr/MMTK/

-- 
-------------------------------------------------------------------------------
Konrad Hinsen                            | E-Mail: [email-masked]
Centre de Biophysique Moleculaire (CNRS) | Tel.: +33-2.38.25.56.24
Rue Charles Sadron                       | Fax:  +33-2.38.63.15.17
45071 Orleans Cedex 2                    | Deutsch/Esperanto/English/
France                                   | Nederlands/Francais
-------------------------------------------------------------------------------

---

From: Masakatsu Watanabe <[email-masked]>
Date: Thu, 11 Apr 2002 12:08:10 -0700 (PDT)

Dear Jie,

Tremendous efforts have recently been poured into
developing a coarse-grain potential for simulating and
investigating large biological molecular motions
characterized by the long time dynamics. Here are some
references that can help you:

1) Troyer et.al. utilize the simple point-per-residue
potential developed by Miyazawa & Jernigan to perform
the Langevin dynamics. (Check
http://www.cmpharm.ucsf.edu/~troyer/eccc/toc.html). 

2) The other approaches are to simplify amino acid
residues by more than one interaction point;

- The Head-Gordon & Brooks approach are described as
the Virtual body Dynamics (See Biopolymers, 31, p 77,
1991). In their approach, however, the development of
electrostatic potential is not so simple. Therefore,
we took their representations of residues and
developed our unique potential by defining the pair
distribution function, described by Bahar et. al. (See
PROTEINS, 29, p292, 1997), from the selected protein
molecules. This develop potential was used in the
simulation.

- Haliloglu and Bahar (See Proteins, 31, p271, 1998)
had also utilized their developed a coarse-grain
potential for their MD simulations.

- The coarser representation of residue is done by
Herzyk and Hubbard (See PROTEINS, 17, p310, 1993).
They used their residue representations in the content
of NMR refinement, but their representation can be
utilized to develop unique potential for the dynamics
simulation.

I myself involved some researches to utilize
coarse-grain potential. In my opinion, there are not
particularly outstanding coarse-grain potentials yet.
Which coarse-grain potential be used in your study
truly depends on what level of detail information you
want to gain from the simulation. You can also expand
the search from the reference presented here.

Hopefully, this will help you a bit.

Masa Watanabe
--- "J. Zheng" <[email-masked]> wrote:
> 
> Dear CCLer:
> 
>   I have a general question about the protein
> simulation. For protein
> simulation, force field is important issue. As I
> know as far, most of
> persons use different force fields such as Charmm,
> Gromas, Amber etc to
> describe different protein systems with all-atoms
> model.
> 
>   Sometimes protein is so huge that we have to
> consider another way to
> deal with it. For example, we introduce new
> algorithm (Cell multipole
> method, PPPM) to reduce computation time, or we
> resort to  parallel
> program.  I am curious
> that does anyone has develop the general force field
> (epslo, sigma,
> charge) for only 20 acid amio residues if we treat
> each residue as
> one atom.  If yes, could you please give me a
> reference
> paper?
> 
>    Now I am working on one protein simulation. I was
> just thinking about
> which way I should go.
> 
>    I will appreciate for any suggestion.
> 
>    good day.
> 
>    jie

=====
=========================================================
Masakatsu Watanabe, Ph.D.    Wavefunction, Inc.
Scientific Developer         18401 Von Karman, Suite 370
E-mail:   [email-masked]   Irvine, CA 92612, USA       
Phone:    949-955-2120           
FAX:      949-955-2118   Web: http://www.wavefun.com
===========================================================

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/