Subject: physical properties for c60

From: Rajarshi Guha <[email-masked]>
Date: Tue, 23 Apr 2002 17:04:43 -0400

Hi,
  could somebody point me to papers or online sources regarding the physical 
properties C60 - I'm looking for specific heat capaciy and entropy.

TIA,

- -- 
- -------------------------------------------------------------------
Rajarshi Guha                  | email: [email-masked]
417 Davey Laboratory           | web  : http:// www.jijo.cjb.net
Dept. Of Chemistry             | ICQ  : 123242928
Pennsylvania State University  | AIM  : LoverOfPanda
- -------------------------------------------------------------------
GPG Fingerprint: DCCB 4D1A 5A8B 2F5A B5F6  1F9E CDC4 5574 9017 AF2A 
Public Key     : http://pgp.mit.edu/
- -------------------------------------------------------------------
"355/113 -- Not the famous irrational number PI, but an incredible 
simulation!"

---

From: Per Tetzschner Olsen <[email-masked]>
Date: Wed, 24 Apr 2002 19:12:07 +0200

Hi TIA

I am not sure if it is a help but try Professor Lawrence T. Scott.
He works with C60 at Boston College

Per

On Tue, 23 Apr 2002, Rajarshi Guha wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi,
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.0.6 (GNU/Linux)
> Comment: For info see http://www.gnupg.org
> 
> iD8DBQE8xcxrzcRVdJAXryoRAsiOAJ9C0H4EsAtCYVHYlxayGhScTBLL1wCffxvL
> GmG7xxkQNxZaRtXshaa8A7g=
> =B7ko
> -----END PGP SIGNATURE-----
> 
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: "Ha-Yeon Cheong" <[email-masked]>
Date: Wed, 24 Apr 2002 14:33:07 -0400

Dear TIA,

You should also try Professor Yves Rubin in UCLA. His e-mail is 
[email-masked]. He works with C60 as well.

Yours,
Ha-Yeon Cheong
Bowdoin College

---

From: "Samuel A. Abrash" <[email-masked]>
Date: Wed, 24 Apr 2002 14:56:25 -0400

You should look at the NIST Webbook, http://webbook.nist.gov/
The heat capacity information is there.

Best regards,
Sam Abrash

>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

Samuel A. Abrash
Associate Professor
Department of Chemistry
University of Richmond
Richmond, VA 23173
Phone: (804) 289-8248
Fax: (804) 287-1897
E-mail: [email-masked]
http://www.richmond.edu/~sabrash
"Research is to teaching as sin is to confession - if you don't participate 
in one you don't have anything to say at the other."