Subject: Re: Mopac with Cygwin

From: David Gallagher <[email-masked]>
Date: Wed, 01 May 2002 18:11:06 -0700

The latest version of MOPAC 2002 runs under Linux and Windows. It is not 
free but it is fully supported by Fujitsu. For technical information see 
http://www.cachesoftware.com/techsupport/mopac/

David Gallagher, Fujitsu

At 10:49 AM 5/1/2002 -0700, David Case wrote:
>On Mon, Apr 29, 2002, Stephen Bowlus wrote:
>
> > I am trying to run Mopac 6 on a P3/Win2K machine under Cygwin.  Set up for
> > 20 heavy/30 light atoms and without ESP, the program compiles with g77 with
> > only 2 small complaints.  Test runs invoked by redirection (mopac < input >
> > output) end with a segmentation fault.  The stackdump gives an error 
> about a
> > status access violation.
> >
>
>In my experience, such problems are not limited to Cygwin: I have had
>similar experience with a number of mopac's (versions 5,6,and 7) on Linux,
>IRIX, and other Unix systems.
>
>The only free (as in beer) version I have seen that seems to work reliably
>with "modern" Unix and Unix-like systems is from the Minnesota group:
>
>     http://comp.chem.umn.edu/mopac
>
>However, this version is provided under a license agreement that doesn't
>permit redistribution.
>
>Let me emphasize that I am *not* a mopac expert, and I have not spent time
>trying to debug any of the codes I have tried.  I would be delighted to hear
> > from the CCL community of pointers to other mopac's that work well under
>Linux/cygwin, particularly those that could be freely redistributed.
>
> >...thanks...dac
>
>--
>
>==================================================================
>David A. Case                     |  e-mail:      [email-masked]
>Dept. of Molecular Biology, TPC15 |  fax:          +1-858-784-8896
>The Scripps Research Institute    |  phone:        +1-858-784-9768
>10550 N. Torrey Pines Rd.         |  home page:
>La Jolla CA 92037  USA            |    http://www.scripps.edu/case
>==================================================================
>
>
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>[email-masked] -- HELP CHEMISTRY or HELP SEARCH
>[email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

==============================================
   David A. Gallagher, C. Chem.
   Vice President, Sales and Marketing
   CAChe Group
   Fujitsu America, Inc.
   15244 NW Greenbrier Parkway
   Beaverton, OR 97006-5733, USA
   Direct dial:          503 746 3607
   Main Switchboard:     503 746 3600
   Fax:                  503 531 9966
   email: [email-masked]
   URL: http://www.cachesoftware.com
==============================================

---

From: "Victor Anisimov" <[email-masked]>
Date: Thu, 2 May 2002 12:24:08 +0200

----- Original Message -----
From: "David Case" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 01, 2002 7:49 PM
Subject: CCL:Mopac with Cygwin

about a
> IRIX, and other Unix systems.
Just my few cents:
Try Compaq Fortran on Windows and PGI Fortran compiler on Linux.
This will make any version of MOPAC working.

Best regards,
Victor.

Victor Anisimov, PhD
Senior Software Researcher - Computational Chemist
FQS Poland, Fujitsu
ul. Starowislna 13-15, 31-038 Krakow, Poland
Email: [email-masked]
Tel.(+48 12) 429-4345  Fax(+48 12) 429-6124

---

From: Matthias Mann <[email-masked]>
Date: Thu, 2 May 2002 14:54:41 +0200

> This will make any version of MOPAC working.

This is not true.  I was never able to compile MOPAC97 with PGI fortran.
Also my question on CCL many months (or years ?) ago doesn't solve this.

Matthias

-- 
Dr. Matthias Mann 
Fachrichtung Chemie, TU Dresden, D-01062 Dresden
Tel.: +49 (351) 463-34286 / Fax: -33162
Email: [email-masked]