Subject: analysis of qsar data set.

From: "Angelo Favia" <[email-masked]>
Date: Fri, 3 May 2002 09:08:00 +0200

Dear netters,
I am a student in the last year of the pharamaceutical chemistry at 
the Univ. of Bari (Italy). As a project for my degree, I need to 
analise a qsar data set (~130 compounds) in which pKi data are 
unevenly distributed. Specifically, pKi data, which span from 7 to 
12,  are binned as follows
7-8: ~5%
8-9: ~16%
9-10: ~57%
10-11: ~26%
11-12: ~2%
Given this distribution, my point is that there can be some risk to 
find out unreliable q2 values during the leave one out calculation 
and also that some validation analyses as the scrambling of data 
can't help in a situation like that.
I wonder if I can still be happy performing qsar on the whole data 
set ( which is what I whish, possibly ) or if it would be better select 
a more uniform subset of points.

Have you any clue about that?

thanks,
Angelo Favia

---

From: "André M. de Oliveira" <[email-masked]>
Date: Thu, 1 Jan 1998 00:17:58 -0200

Dear Mr. Favia,

Try splitting your dataset into two or more subsets, performing the analysis in separate.

Greets.
  ----- Original Message ----- 
  From: Angelo Favia 
  To: [email-masked] 
  Sent: Friday, May 03, 2002 5:08 AM
  Subject: CCL:analysis of qsar data set.

  Dear netters,

  thanks,
  Angelo Favia