Subject: redhat7.2 question

From: Krzysztof Radacki <[email-masked]>
Date: Thu, 10 May 2001 08:04:34 +0100

Dear CCL'ers
probably somebody can help me with a bit of know-how.
During instalation of redhat 7.2 I've choose to login
in "old&good" text modus and it was what I've seen after 
first restart. For unknown reason during the 2nd start 
Linux has loaded graphical login. Can somebody tell me 
how to make redhat not to load gdm on the start-up?

MfG
Krzysztof

-- 
Dr. K.Radacki
Department of Chemistry
Catalysis and Advanced Materials Section
Imperial College, London

---

From: Szilveszter Juhos <[email-masked]>
Date: Fri, 10 May 2002 09:30:20 +0000 (GMT)

> how to make redhat not to load gdm on the start-up?

Comment out in the /etc/inittab the line corresponding to the preferred 
xdm like:

# Run xdm in runlevel 5
# xdm is now a separate service
#x:5:respawn:/etc/X11/prefdm -nodaemon

than:

$ init q

(as root)

of course you have to kill the just running gdm ('killall gdm' or
something similar)

Szilva

---

From: Andrey Khavryuchenko <[email-masked]>
Date: 10 May 2002 15:52:34 +0300

Szilveszter,

"SJ" == Szilveszter Juhos wrote:

 >> how to make redhat not to load gdm on the start-up?

 SJ> Comment out in the /etc/inittab the line corresponding to the preferred 
 SJ> xdm like:

 >> Run xdm in runlevel 5
 >> xdm is now a separate service
 >> x:5:respawn:/etc/X11/prefdm -nodaemon

More clean way is to select 3rd runlevel.  To do this, just make sure that
the line, starting with 'id' looks like:

id:3:initdefault:

And then, of course, do  `init q'.  Or just restart your system.

-- 
Andrey V Khavryuchenko          http://www.kds.com.ua/
Offshore Software Development