Subject: Re: CCL:Re:g98 Symmetry

From: "Nicolas Ferre'" <[email-masked]>
Date: Mon, 20 May 2002 08:55:31 +0200

Hi Roma,

One or two years ago, there was already a discussion on CCL about this
problem. Actually G98 cannot deal with "increasing" symmetry(C2 -> D2 in
your case), due to memory problems, i.e. when the symmetry becomes
higher, you need more space to save some useful informations than what
is allocated at the start of your calculation (lower symmetry). A quick
fix is possible (link 202) if you have the source code ...

Nicolas

Roma Oakes wrote:
> 
> Dear All
> 
> thanks to all who responded to my question about symmetry in G98. I have
> been sent a few files, some with C2 symmetry and one with D2, I'll be trying
> them all, but they have certainly helped a lot. Mind you, one of the jobs
> (that had started with C2 symmetry) had been going along very well when it
> crashed with; (I had used iop(2/17=1, 2/16=3)
> 
> Leave Link  103 at Sun May 19 17:48:29 2002, MaxMem=   73400320 cpu:
> 51.0
>  (Enter C:\G98W\l202.exe)
>  Stoichiometry    C36H46N4
>  Framework group  D2[C2'(N.N),C2"(NH.HN),X(C36H44)]
>  Deg. of freedom   63
>  Full point group                 D2      NOp   4
>  Omega: Change in point group or standard orientation.
> 
>  Largest Abelian subgroup         D2      NOp   4
>  Largest concise Abelian subgroup D2      NOp   4
>  Operation on file out of range.
> FileIO: IOper= 1 IFilNo(1)=  -579 Len=         172 IPos=           0 Q=
> 56304400
> 
>  (a lot of stuff about dumping files)
> 
>  Number           0
>  Base         20480
>  End          66048
>  End1         66048
>  Wr Pntr      20480
>  Rd Pntr      20480
>  Error termination in NtrErr:
>  NtrErr Called from FileIO.
> 
> I've restarted it but don't really know what the error means
> 
> Regards   Roma
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> [email-masked] -- HELP CHEMISTRY or HELP SEARCH
> [email-masked] -- archive search    |    Gopher: gopher.ccl.net 70
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Nicolas FERRE' (PhD)
				 phone/fax : +39-0577-234278
Dipartimento di Chimica
Universita` di Siena             mailto:[email-masked]
via Aldo Moro
53100 SIENA (Italia)             http://ccmaol1.chim.unisi.it/
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Per Tetzschner Olsen <[email-masked]>
Date: Mon, 20 May 2002 09:45:25 +0200

Hi Roma

It seems to me that you have a change of point group, which causes some
minor problems in G98. You can avoid this with iop(2/16=1)...

hope this helps.

Per