Subject: Problem: GIAO calculation of ferrocenyl compound

From: Uwe Boehme <[email-masked]>
Date: Fri, 24 May 2002 13:10:45 +0200

Dear CCL'ers
I encountered a problem in calculation of NMR chemical
shift of a ferrocenyl compound:
First I have optimized the geometry of the molecule and
calculated the Hessian matrix.
Second I made a single point calculation with HF method
and the basis set 6-311+G(2d,p).
Then I wanted to calculate the NMR-shift.(see example below)
-------------------------------------------------------
%NProc=4
%Mem=2GB
%Chk=fc05d.chk
# HF/6-311+G(2d,p) SP Test
# iop(6/7=3) gfinput  scfcyc=900

Ferrocenyl-(SiMe2)6-Ph,
NMR HF/6-311+G(2d,p)

   0  1
   Fe                -0.202906    0.111404    7.470024
   H                  0.083021    0.820915   10.194050
   C                 -0.654386    0.704438    9.410643
   C                 -1.354170   -0.497869    9.090560
   H                 -0.700081    2.731516    8.453903
....etc. coordinates of the molecule

--Link1--
%NProc=4
%Mem=2GB
%Chk=fc05d.chk
# HF/6-311+G(2d,p)  NMR Geom=AllCheck Guess=Read Test scfcyc=900

Ferrocenyl-(SiMe2)6-Ph,
NMR HF/6-311+G(2d,p)

0  1

-------------------------------------------------------

The calculated NMR-shift for iron is nonsense.
Shifts of atoms connected directly to iron are
also wrong. Atoms which are further away
have shift values which make sense. (see examples below)
-------------------------------------------------------
Inverted reduced A of dimension  34 with in-core refinement.
  Calculating GIAO nuclear magnetic shielding tensors.
  SCF GIAO Magnetic shielding tensor (ppm):
   1  Fe   Isotropic =***********   Anisotropy =399287.5804
    XX=***********   YX=***********   ZX= 93002.8604
    XY=***********   YY=***********   ZY=***********
    XZ= 94358.4550   YZ=***********   ZZ=***********
    Eigenvalues:**********************  1669.3510
   2  H    Isotropic =    63.4665   Anisotropy =   241.8958
    XX=  -140.7531   YX=    88.9387   ZX=   -99.0583
    XY=  -131.3972   YY=   165.3069   ZY=    36.0108
    XZ=    21.4654   YZ=    72.3870   ZZ=   165.8456
    Eigenvalues:  -146.2706   111.9397   224.7303
   3  C    Isotropic =   695.5235   Anisotropy =   785.0543
    XX=   121.6982   YX=   699.4741   ZX=  -566.8338
    XY=   -59.0868   YY=  1081.0732   ZY=    97.1838
    XZ=   -54.6052   YZ=   293.6058   ZZ=   883.7992
    Eigenvalues:  -103.2821   970.9596  1218.8931

....etc.

30  Si   Isotropic =   422.8279   Anisotropy =    32.8879
    XX=   397.0723   YX=    13.0645   ZX=     3.0779
    XY=     2.9391   YY=   435.9510   ZY=     8.5848
    XZ=     9.8744   YZ=     5.0853   ZZ=   435.4603
    Eigenvalues:   394.8440   428.8865   444.7531
  31  C    Isotropic =   204.6798   Anisotropy =    19.0621
    XX=   192.2924   YX=    11.0580   ZX=    -8.3426
    XY=    -7.4119   YY=   216.0632   ZY=     1.2366
    XZ=     0.1573   YZ=     6.6130   ZZ=   205.6837
    Eigenvalues:   190.8175   205.8340   217.3879
  32  H    Isotropic =    45.1076   Anisotropy =    16.0320
    XX=    38.4798   YX=    16.9477   ZX=   -16.3021
    XY=    -4.0497   YY=    48.1692   ZY=     0.3816
    XZ=    -5.8285   YZ=     6.8300   ZZ=    48.6737
    Eigenvalues:    28.6116    50.9155    55.7956
-------------------------------------------------------

What is wrong here?
I hope anybody can help me to solve this problem!

Sincerely Yours
Uwe Boehme.

Sender:
_______________________________________________________

Dr. Uwe Boehme
Institut fuer Anorganische Chemie
Technische Universitaet Bergakademie Freiberg
09596 Freiberg
Germany

e-mail: [email-masked]
http://www.uweboehme.de
_______________________________________________________

---

From: Mikael Johansson <[email-masked]>
Date: Fri, 24 May 2002 16:00:10 +0300 (EET DST)

Hello Uwe and All!

> and the basis set 6-311+G(2d,p).

[...]

> The calculated NMR-shift for iron is nonsense.

I don't believe HF is a good choice for calculating NMR shifts, or much
else, for transition metals. Personally I have no experience on this
matter though, so maybe someone on the list has other comments?

Try using DFT, you might have better luck. See for example:

M. Bühl, "Density functional computations of transition metal NMR
chemical shifts: dramatic effects of Hartree-Fock exchange",
Chem. Phys. Lett. 267 (1997) 251-257

Have a nice day,
    Mikael Johansson
    University of Helsinki
    Department of Chemistry
    [email-masked]
    http://www.helsinki.fi/~mpjohans/
    Phone: +358-9-191 50185
    FAX  : +358-9-191 50169