Subject: partial charge assignment

From: "[email-masked]" <[email-masked]>
Date: Wed, 19 Jun 2002 04:41:12 -0400

Dear CCLers,

I tried to use the amber96 force field to assign partial charges to a ligand i'm using, l-arginine in a protonated form (negative C-terminal,positive N-terminal and positive side chain) but the atom types are not available. I had no problems with the protein. I have been informed that if i wanted to assign the charges with amber frc i would have to use RESP for that. However, I'd like to find out if there are other alternatives. I'm afraid it will take a much longer time for me to learn how to use a quantum mechanical program to coincide with the RESP program. I would prefer to study both protein and ligand using the same force field. However, would it still be suitable to have the protein assigned with Amber force field while other force field is used for the ligand (i.e. CFF,Gromos96 etc). I'm not quite sure what the impact would be if I did that for docking (using separate force fields for protein and ligand).

Thank you in advance.

Rowyna K.

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .

---

From: "David A. Case" <[email-masked]>
Date: Thu, 20 Jun 2002 06:55:56 -0700

On Wed, Jun 19, 2002, [email-masked] wrote:

> 
> I tried to use the amber96 force field to assign partial charges to a ligand
> i'm using, l-arginine in a protonated form (negative C-terminal,positive
> N-terminal and positive side chain) but the atom types are not available. I
> had no problems with the protein. I have been informed that if i wanted to
> assign the charges with amber frc i would have to use RESP for that.
> However, I'd like to find out if there are other alternatives. I'm afraid it
> will take a much longer time for me to learn how to use a quantum mechanical
> program to coincide with the RESP program. I would prefer to study both
> protein and ligand using the same force field. However, would it still be
> suitable to have the protein assigned with Amber force field while other
> force field is used for the ligand (i.e. CFF,Gromos96 etc). I'm not quite
> sure what the impact would be if I did that for docking (using separate
> force fields for protein and ligand).
> 

Amber 7 provides a facility (called antechamber) to automatically assign
atoms types, charges and force field parameters to (organic) ligands.  It
is designed to work with the Amber force fields for proteins.  You might
want to consider this option.

..good luck...dac

-- 

==================================================================
David A. Case                     |  e-mail:      [email-masked]
Dept. of Molecular Biology, TPC15 |  fax:          +1-858-784-8896
The Scripps Research Institute    |  phone:        +1-858-784-9768
10550 N. Torrey Pines Rd.         |  home page:                   
La Jolla CA 92037  USA            |    http://www.scripps.edu/case
==================================================================