Subject: help about TINKER for optimize rigid molecules in cristal cell

From: Sylvain BEAUCAMP <[email-masked]>
Date: Fri, 21 Jun 2002 14:48:05 +0200

Hi there.

I was wondering if anyone know if I can use TINKER for minimize
coordinates and cell parameters of cristal structure with rigid
molecules in the unit cell.
Actually, I use Tinker with optrigid but I can optimize the cell
parmeters.

Many thanks for your help

Sincerely
Sylvain

---

From: Richard Gillilan <[email-masked]>
Date: Fri, 21 Jun 2002 10:12:20 -0400

I don't know if TINKER is able to do this, but
Xplor (CNS) can define rigid bodies and minimize
in Euler coordinates and has some abilities to impose
some symmetry constraints. As you know, you cannot simply
apply periodic boundary conditions since that would
fix the cell. You need to allow the unit cell vectors
in the periodic boundaries to vary. I have seen a 
paper that does this for dynamics (sorry, the reference
is at home ... I will try to post it 
later). It was suggested to me by someone earlier on
this list so you can also find it by searching the
archives. I don't know of any available program 
able to do this, but groups that simulate crystallization
must deal with the issue. 

BTW, crystallographic water molecules and counter ions can
be quite important in the case, if they are well resolved in the
structures. 

Richard Gillilan
MacCHESS
Cornell