Subject: Re: CCL:the gawk

From: "Nick Rhodes" <[email-masked]>
Date: Wed, 26 Jun 2002 09:29:53 +0100

On 25 Jun 2001 at 16:01, Haitao Ji wrote:

> Hi, everyone
> 
> When I run the AutoDock3.0. I meet a problem as listed in the following:
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> % mol2topdbq tes1.mol2
> gawk - Command not found
> % pdbsplitchains test.pdb
> /disk2/jht/program/autodock/share/pdbsplitchains[2]: gawk:  not found
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> What should I do? 

gawk is the GNU version of Awk, the pattern matching 
utility/language. Should be free for download from GNU sites.

Nick
*****************************************************************
Nick Rhodes (Programme Development Officer, MSc Chemoinformatics), 
Computational Information Systems Research Group, 
Department of Information Studies, University of Sheffield, 
Regent Court, 211 Portobello Street, Sheffield, 
South Yorkshire, S1 4DP, United Kingdom.
-------------
Hallam Grange Lawn Tennis Club
http://www.hallamgrange.org.uk

---

From: Pascal Bonnet <[email-masked]>
Date: Wed, 26 Jun 2002 10:14:16 +0100

Hi, 

You have to install gawk (a program similar to awk).
You can download it from:
http://www.gnu.org/directory/gawk.html

Cheers
pb

> Haitao Ji wrote:
> Thank you
> Haitao Ji, Ph.D.
> Department of Chemistry
> Northwestern University
> 2145 Sheridan Road
> Evanston, IL 60208
> Email: [email-masked]

-- 
***************************************************
 Dr. Pascal Bonnet
 School of Pharmacy and Pharmaceutical Sciences,
 University of Manchester, Oxford Road,
 Manchester, M13 9PL, U.K
 Tel:(+44) (0)161 275 2431
 http://www.man.ac.uk/~mbpsspb3