Subject: gaussian problems

From: Krzysztof Radacki <[email-masked]>
Date: Tue, 09 Jul 2002 14:13:41 +0100

Dear all,
I have two question and one information concerning gaussian.

1)
I wanted to perform an optimization with possibly slowest  changing
of geometry. The command line was as:
#P OPT=(Redundant,CalcAll,StepSize=1,TIGHT) INT=(GRID=99590)

I got an error:

  QPERR --- A SYNTAX ERROR WAS DETECTED IN THE INPUT LINE.
 #P OPT=(REDUNDANT,CALCALL,STEPSIZE=1,TIG
                           '

What's wrong? On p.129 of User's reference one can find description 
of StepSize in Opt and I can't see why it shouldn't work.

2)
However calculation of IR was already sometimes discussed on CCL I 
still have uneasy feeling. An example.
I have a molecule with trigonal bipiramide (D3h) structure. I know 
however that minimum is distorted - both axial ligands are moved out 
of Z-axis in direction of one equatorial ligand (f.e.: ax-ax angle 160) 
and the equatorial are still co-planar (C2v).
(I hope that you can imagin it from my description).

Now: If I would distorte D3h structure to C2v with ax-ax angle 175 deg
and optimized geometry with frozen ax-ax, should IR calculation have 
a one imaginary freq. narrowing ax-ax angle or not? If it gives me no 
Imag - hwat does it mean?

One can find in books that vibrational analysis should be performed 
only on stationary point - if not it's meaningless. What sense has it 
if one makes such restriction? If I want to be sure that I'm in minimum
should I repaet all symmetry bounded calculation (like above D3h)
with NoSymm?

3)
Last week I wanted to calculated some quite complicated 
molecules like CO or CCH2 and various level of theory.
Everything was fine with DFT and MP2 but the same inputs
didn't work for CCSD and CCSD(T).
The input like:

%MEM=1000MB
%NPROC=2
%SAVE
%CHK=CO-CCSD

#P OPT=(CART,TIGHT) POP=FULL CCSD/6-311G(D,P)  Gues=Read

carbon monoxid

0 1
 C         0.000000000000      0.000000000000      0.000000000000
 O         0.000000000000      0.000000000000      1.126962524921

produced an error:

 Symbolic Z-matrix:
 Charge =  0 Multiplicity = 1
 C                     0.        0.        0. 
 O                     0.        0.        1.12696 
 Leave Link  101 at Fri Jul  5 17:23:43 2002, MaxMem=   13107200 cpu:       0.2
 (Enter /usr/local/SW/g98/l114.exe)

 NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-NEF-
 NUMERICAL EIGENVECTOR FOLLOWING MINIMUM SEARCH
 INITIALIZATION PASS

 ************************************************
 ** ERROR IN INITNF. NUMBER OF VARIABLES (  0) **
 **   INCORRECT (SHOULD BE BETWEEN 1 AND 50)   **
 ************************************************

 Error termination via Lnk1e in /usr/local/SW/g98/l114.exe.

I was supprised that gaussian was looking for z-matrix even if I wrote
opt=cart.  I've repeated the calculation with opt=z-matrix and geometry:

 C 
 O    1   r1

 r1  =  1.126962524921

and gaussian succeed with Normal Termination. So probably I've found small
bug.

Thanks a lot in advance and best reagrds
Krzysztof

-- 
Dr. K.Radacki
Department of Chemistry
Catalysis and Advanced Materials Section
Imperial College, London

---

From: Laura Brovold <[email-masked]>
Date: Tue, 9 Jul 2002 07:35:39 -0700

I can answer the first one - as I had the same problem recently.

The ability to use a reduced step size is present in the program,
but the keyword is not properly connected. To use a reduced step size,
use "IOp(1/8=N)", where N has the same meaning as the N in stepsize=N.
Additionally, you should add the option "NoTrustUpdate" to the opt
keyword. So, your input should contain
"#p opt=(Redundant,CalcAll,TIGHT,notrustupdate) iop(1/8=1)"...

Cheers,
Laura

---------------------------------------------------------------------------------
Laura Gregerson (Brovold)
UCSD/SDSC MC-0505
9500 Gilman Dr.
La Jolla, CA 92093-0505
(858)531-2172  fax:
http://www.sdsc.edu/~lgregers/laura.html

On Tue, 9 Jul 2002, Krzysztof Radacki wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>