Subject: Re: CCL:cartesian to pdb

From: "Daquan Gao" <[email-masked]>
Date: Fri, 19 Jul 2002 12:12:47 -0400

Babel  can only convert from one format to another, assiging residue
names is not a simple conversion problem, it requires a search and
compare strategy according to standard residue topologies.

>>> eric hu <[email-masked]> 07/18/02 12:56 PM >>>
Of course I tried Babel first which I thought is the
standard way to do this kind of thing. However babel
can not assign the correct residue name according the
cartesian coordinates (with the atom types).

Eric
--- eric hu <[email-masked]> wrote:
> Hi, I wonder if there is an easy way to change the
> cartesian coordinates to pdb format. Thanks!
> 
> Eric
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Autos - Get free new car price quotes
> http://autos.yahoo.com
> 
> 
> -= This is automatically added to each message by
> mailing script =-
> [email-masked] -- To Everybody  |
> [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW:
> http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Yahoo! Autos - Get free new car price quotes
http://autos.yahoo.com

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To
Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: "Daquan Gao" <[email-masked]>
Date: Fri, 19 Jul 2002 12:22:38 -0400

Babel  can only convert from one format to another, assiging residue
names is not a simple conversion problem,
   it requires a search and compare strategy according to standard
residue topologies.

Eric