Subject: DL_POLY Total Energy

From: "Tris Youngs" <[email-masked]>
Date: Wed, 24 Jul 2002 12:54:49 +0100

Hi.

Could somebody out there who uses DL_POLY please enlighten 
me on how the total energy of the system (eng_tot) in the OUTPUT 
file is calculated?

One would normally assume it is a simple combination of the other 
energy contributions given, but this seems not to be the case.

So...

1) Are there some further energy terms that are not shown?

2) Am I missing something else obvious (not unlikely), or....

3) Am I just being ignorant? :-)

Any help would be greatly appreciated.

Regards,

Tris Youngs
Department of Chemistry
University of Reading
UK

---

From: M Brunsteiner <[email-masked]>
Date: Wed, 24 Jul 2002 13:37:49 +0100

Tris Youngs wrote:
> energy contributions given,

This should the case for a microcnonical ensemble (NVE-simulation)

> but this seems not to be the case.

for NVT or NPT dynamics (at least for the Nose-Hoover versions)
the total energy term is actually the conserved quantity
rather than the total energy.
For details see some of the papers by W.G. Hoover (as probably
referenced 
in the DLPOLY docu) or node70.html in the online documentation.

hope that helps!
mic

==========================================================================
According to convention there is a sweet and a bitter, a hot and a cold,
and according to convention, there is an order.  In truth, there are
atoms
and a void.
                -- Democritus, 400 B.C.

--------------------------------------------------------------------------
Michael Brunsteiner
Centre for Theoretical and Computational Chemistry
University College London
mailto:[email-masked]
http://www.ucl.ac.uk/~uccambr/
--------------------------------------------------------------------------

---

From: Anirban <[email-masked]>
Date: Wed, 24 Jul 2002 08:46:09 -0700 (PDT)

hi!!

I dont know whether this would help.But still I would
like to share this .
After going through the DL_POLY manual regarding the
output file and its contents it seems that the total
energy is not a sum of kinetic and potential energy
only but  there are contributions from other sources
like the thermostats being used to regulate the
temperature.May be you will get to understand things
better if you go through the DL_POLY manual which is
downloadable from the url

http://www.dl.ac.uk/TCSC/Software/DL_POLY/main.html

Yours sincerely

Anirban Mudi

Research student,

IIT Delhi,

Delhi,

India

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com