Subject: DL_POLY : initial configuration generation!!

From: Anirban <[email-masked]>
Date: Wed, 24 Jul 2002 09:00:55 -0700 (PDT)

hi!!

I need initial configuration for doing MD with DL_POLY
for water (TIP4P , SPC/E  etc.).How do I generate
coordinates for say 256 molecules keeping them in a
box with a particular density ?
There are methods like starting with fcc lattice or
skew start method but I dont know how to go about
using them for generating the coordinates in case of
polyatomic(e.g. water) systems because apart from
positions we have to keep in mind their orientations
and that they dont overlap.

Could someone throw some light in this direction ??

Thanks !!

Anirban Mudi

IIT Delhi

INDIA

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: M Brunsteiner <[email-masked]>
Date: Wed, 24 Jul 2002 19:44:32 +0100

> and that they dont overlap.

As for water molecules ... these are "nearly" spherical
So you can still use fcc or skew start and the coordinates
generated with one of these algorithms are simply taken to be 
the center of mass or the oxigen position of the waters.
You don't have to care about the orientations either since 
you can choose these randomly or even let all the waters 
have the same orientation.
After a few picoseconds equilibration the average total 
dipole moment of the unit cell will vanish anyway (for an 
isotropic fluid).
If you use a protocol starting with a very short time step 
(<< 1 fs) (and possibly the directive "shake 0.001" in DL_POLY) 
that you increase gradually over a few ps you can even start with 
considerable overlaps unless you have molecules of a very 
peculiar shape.

regards
mic

ps: on my homepage (below) you can find a small program
that you can use for this purpose provided your molecules
are roughly spherical

==========================================================================
According to convention there is a sweet and a bitter, a hot and a cold,
and according to convention, there is an order.  In truth, there are
atoms
and a void.
                -- Democritus, 400 B.C.

--------------------------------------------------------------------------
Michael Brunsteiner
Centre for Theoretical and Computational Chemistry
University College London
mailto:[email-masked]
http://www.ucl.ac.uk/~uccambr/
--------------------------------------------------------------------------