Subject: RE: CCL:Problem with Autodock 3.0: ATOM_MAPS variable

From: Robert Flight <[email-masked]>
Date: Fri, 26 Jul 2002 13:29:43 -0300

Dear Chu,

I went through this problem myself. How are you compiling the source code??  
Are you using the "make" file included with the source code?  What kind of 
errors are you getting from the compiler?  I had no problems compiling on my 
machine (Pentium 4 running Redhat Linux 7.3).

Robert

>===== Original Message From [email-masked] =====
>Hello, this is my first posting.
>
>I am having a problem when I run a calculation using acetyl-CoA, because
>there are 7 atom types used, and the default for Autodock 3.0 is 6. This
>causes autodock3 to crash, and I get the following (the path has been
>edited):
>
>---------------
>/autodock3/bin/autodock3: ERROR: ERROR: 7 atom types declared in "A", S_line
>"CANOPSH"; maximum allowed is 6.
>Change "ATOM_MAPS" in "autocomm.h"
>/autodock3/bin/autodock3: Aborting...
>
>/autodock3/bin/autodock3: Unsuccessful Completion.
>------------------
>
>
>When I do change either ATOM_MAPS or MAX_MAPS (or both) in autocomm.h, the
>compile fails. Any suggestions would be greatly appreciated.
>
>I am running Redhat LINUX 7.3 on a dual AMD MP workstation.
>
>Sincerely,
>Chu Choi, Ph.D.
>[email-masked]
>
>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

********************************
Robert Flight
Masters Student
Department of Chemistry
University of New Brunswick
Fredericton, NB  Canada  E3B 6E2
e-mail: [email-masked] 
********************************

---

From: "Deepangi Pandit" <[email-masked]>
Date: Fri, 26 Jul 2002 12:47:28 -0400

Hello:
Just few days back on Wed, 17 Jul 2002 Robert Flight  has compiled summary 
of this question .Please visit follwing link:

http://www.ccl.net/cgi-bin/ccl/message.cgi?2002+07+17+003

I feel it will solve your problem.

Deepangi

From: [email-masked]
To: [email-masked]
Subject: CCL:Problem with Autodock 3.0: ATOM_MAPS variable
Date: Fri, 26 Jul 2002 11:56:49 -0400

---------------

Sincerely,
Chu Choi, Ph.D.

Deepangi

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx