Subject: docked output viewer

From: amor san juan <[email-masked]>
Date: Wed, 7 Aug 2002 05:12:44 -0700 (PDT)

Hi all,

Someone please kindly share what visualization
software is effective in viewing a docked ligand and
protein.

Thanks,
Amor

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: "DeLano, Warren" <[email-masked]>
Date: Wed, 7 Aug 2002 10:14:43 -0700

I'm known to be biased, but this is one of PyMOL's strongpoints.

http://pymol.sf.net

For multiple ligands (docking results), you'll want to start with a protein in PDB format, and prepare your docked ligands as a 3D SD-file (MDL format).

To view them from within PyMOL, issue commands like:

load target.pdb
show surf, target

load docked.sdf
show sticks, docked

You can then use the arrow keys to step through the docked ligands.

Cheers,
Warren

--
mailto:[email-masked]
Warren L. DeLano, Ph.D.

> -----Original Message-----
> From: amor san juan [mailto:[email-masked]]
> Sent: Wednesday, August 07, 2002 5:13 AM
> To: [email-masked]
> Subject: CCL:docked output viewer
> 
> 
> Hi all,
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | 
> [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | 
> Jan: [email-masked]
> 
> 
> 
> 
> 
>

---

From: Stephen Bowlus <[email-masked]>
Date: Wed, 7 Aug 2002 08:16:57 -0700

I use VMD from the TBG at UI: http://www.ks.uiuc.edu/#over

Input is a pdb file with the ligand identified in HETATM records.

sb