Subject: citation: optimum number of components in PLS

From: Christian Rummey <[email-masked]>
Date: Wed, 11 Sep 2002 14:10:19 +0200

Dear CCL Members,

I have been told (hi Stefan ;), that there is a rule of thumb that the omptimum 
number of components for a PLS analysis should not exceed 10% of the 
number of compounds used - or slightly different from that.

In fact: I do not want to start a discussion about how one figures out this 
number, or anything related, the only thing I need ist 

a _citation_ for this (/such a) rule of thumb.

Any ideas?

thank you,
c.

Christian Rummey, Dipl. Chem.
Institut fuer Organische Chemie, Universitaet Wuerzburg
mailto:[email-masked]
http://www-organik.chemie.uni-wuerzburg.de/~rummey

---

From: [email-masked]
Date: Wed, 11 Sep 2002 12:25:41 +0000

There is something in Ponder's QSAR PLS code that gives a relative quality of fit
that is related to something similar to (# of data - # of components)/(1-Rcv).

John McKelvey

Christian Rummey wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]