Subject: Visualizing amber output ...

From: Pierre Mignon <[email-masked]>
Date: Wed, 11 Sep 2002 14:27:40 +0200 (MEST)

Hello, 
I am very new in using amber. I have run some minimizations but the analysis of the output doesn't seem so easy (for me, for instance). Does someone knows some free software to be used to visualize/analyze amber outputs ? (Please not for SGI stations)
Thank's in advance.
Pierre.

Mignon Pierre
PhD student
Free University of Brussel (VUB)
Dienst Algemene Chemie (ALGC)
Pleinlaan, 2
1050 Brussels
Belgium
Tel + 32 2 629 35 16
Fax + 32 2 629 33 17
e-mail [email-masked]

---

From: Alessandro Contini <[email-masked]>
Date: Wed, 11 Sep 2002 15:36:24 +0200 (CEST)

Hello,
you can use successfully VMD or gOPENMOl; they are both free software and
they run either under windows or linux systems.
Actually I had some display problems with VMD 1.8, and with the help of my
collegues Dr. Michael Jakusch and Holga Steuber I tried this solution:
a. Use ptraij to generate a .crd and a .pdb file from the top file
without waterbox info and removing wat residues:

ptraj filename.top < ptraj.in
ptraj filename.top < ptraj2.in

ptraj.in = trajin [crd filename] [number of first frame] [number of last
frame]
           trajout [crd filename] nobox
           strip :WAT
           go

ptraj2.in = trajin [crd filename] [number of first frame] [number of last
frame]
           trajout [crd filename] nobox
           strip :WAT
           go
Then load the pdb file as primary file and the trajectory file as
secondary file and everything should work.
If you want to follow water trajectories then gOPENMOL does everything in
the right way: you load the pdb file with box infos and wat and you load
then the trajectory file.
The limitation of gOPENMOL is that it is mostly a chemical oriented
software, and so is not able to do fancy rendering such as ribbons or
cartoons.

If anybody has worked out any different solution for displaying traj. in
VMD please let me know.
Best wishes

Alessandro Contini
Istituto di Chimica Organica, Facoltà di Farmacia
Università degli Studi di Milano
Via Venezian, 21 20133 Milano
Tel. +390250314480  Fax +390250314476
http://users.unimi.it/istchimorg/pagconthtm.htm

On Wed, 11 Sep 2002, Pierre Mignon wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>