Subject: Re: CCL:solvation energy

From: "Dr. Andreas Klamt" <[email-masked]>
Date: Fri, 27 Sep 2002 07:16:53 +0200

For a charged species the dipole moment is only defined if you specify an almost arbitrary reference point.  Anyway, solvation
energies for charged species mainly depend on the details of the charge distribution and they strongly depend on the shape of
the cavity. Just forget about simple Onsager models. Use PCM or COSMO.

Andreas Klamt

Zhijian Wu schrieb:
> 
> Hi, cclers,
> 
> Does anyone know that for the charged speices (say, +1 and -1), how accurate of the Onsager Model (based on dipole moment) on
> the solvation energy?
> 
> Thank you very much for your help!
> 
> Regards,
> 
> Zhijian Wu
> 
> 
> ------------------------------------------------------------------------------------------------------------------------------
> Chat with friends online, try MSN Messenger: Click Here
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

-- 
--------------------------------------------------------------------------------
Dr. Andreas Klamt
COSMOlogic GmbH&CoKG
Burscheider Str. 515
51381 Leverkusen, Germany

Tel.: 49-2171-73168-1  Fax: ...-9
e-mail: [email-masked]
web:    www.cosmologic.de
--------------------------------------------------------------------------------
COSMOlogic
        Your Competent Partner for
        Computational Chemistry and Fluid Thermodynamics
--------------------------------------------------------------------------------

---

From: [email-masked]
Date: Fri, 27 Sep 2002 15:26:46 +0000

In addition, a molecule with 0.0 dipole moment might not get solvated in a dipole model... charged or not, ... say 1,4 dioxane, or
1,4 diazine..certainly soluble in a lot of solvents...  Also, one can disolve 1gr of benzene per liter of water.

John McKelvey