Subject: dielectric constant

From: [email-masked]
Date: Tue, 01 Oct 2002 16:39:05 +0200

hello,
could someone tell me the value of the dielectric constant of TFE
(=2,2,2-trifluoroethanol)?
Best & take care

Christophe B

-- 
*******************************************************
Dr. BIOT Christophe
Ingenierie Biomoleculaire, CP 165/64
Universite Libre de Bruxelles
50, Av. F. Roosevelt
B-1050 Bruxelles
Belgique
Phone: 32-2-650 3001
Fax:   32-2-650 3606
E-mail:[email-masked]
http://babylone.ulb.ac.be/~christophe/
http://www.ulb.ac.be/rech/inventaire/unites/ULB163.html
*******************************************************

---

From: Paul Czodrowski <[email-masked]>
Date: Tue, 1 Oct 2002 13:25:35 -0400

Hello Christofe,

I looked it up in a diploma thesis (I didn't any reference for it... so
compare "my" value with other postings) and found: 26.7 (298 K)

Best regards,
Paul

> (=2,2,2-trifluoroethanol)?

_____________________________________

Paul Czodrowski

Department of Molecular Pharmacology
Biomedical Center
Box G-B4, Brown University
Providence, Rhode Island 02912 USA
voice: +1 401 863 9841
_____________________________________