Subject: random no.generation(doubt)

From: "sweta nigam" <[email-masked]>
Date: Mon, 30 Sep 2002 17:44:20 +0530

hello 
can u help me to find out what r random no.generators ,plz site some examples used in commercial software like tripos or accelrys in their molecular dyanamics suite...

Thanks n Regards
Sweta 
TCS

---

From: Richard Gillilan <[email-masked]>
Date: Tue, 01 Oct 2002 11:37:16 -0400

I have been using the recently-developed
Mersenne Twister algorithm of Matsumoto and Nishimura
(1998). Quality of random numbers is a complex 
and tricky business depending upon your 
application, but, from their paper, sounds like
they have done a number of tests. Their c code is
free BSD license. Have have converted it to C++ class.

http://www.math.keio.ac.jp/~matumoto/emt.html

  Richard