Subject: Amber 6 : from amber format to PDB with xleap

From: Antoine Logean <[email-masked]>
Date: Thu, 17 Oct 2002 15:24:43 +0200

Dear all,
Dear Amber users,

My problem is the following :

In xleap I prepare the input file for sander :

model = loadPDB X.pdb
saveAmberParm model X.topol X.xyz
quit

and I start the minimization with sander :

sander -i min.in -o min.out -p X.topol -c X.xyz -r X.minxyz

OK all work fine. My question is know by using xleap how can
I convert X.minxyz (the sander output in the amber format) in
a standart PDB file ? (the equivalent of pdbgen in the previous
version)

Thank you for your help.

Antoine

---

From: "CUI, Guanglei" <[email-masked]>
Date: Thu, 17 Oct 2002 11:20:50 -0400 (EDT)

Hi, 
   To generate PDB file from restrt, you can use, for example, ptraj
   among many tools available. 

ptraj $X.topol << EOF
trajin X.minxyz
trajout X.min.pdb pdb
go
EOF
   After ptraj, you can rename X.min.pdb.1 it generates to the name you
   like. 

   Cheers, 

On Thu, 17 Oct 2002, Antoine Logean wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
> 
> 
> 
> 
> 
> 

-- 
Guanglei Cui
Dept. of Chemistry
SUNY at Stony Brook
Stony Brook, NY 11790