Subject: Computer programs for estimating pKa values of small values

From: Rami Reddy <[email-masked]>
Date: Thu, 17 Oct 2002 09:42:08 -0700

We are looking for a computer program for estimating pKa values of small
molecules (MW<500). If you know any good computer program(s), please let me
know ASAP with all the details.

Thanks,
M. Rami Reddy
Tel: (858)-622-3967
Emal: [email-masked]

---

From: Wibke Sudholt <[email-masked]>
Date: Thu, 17 Oct 2002 12:31:50 -0700

Hello,

perhaps try Jaguar:

http://www.schrodinger.com/Products/pka.html

Kind regards,

Dr. Wibke Sudholt
University of California, San Diego

On Thu, 17 Oct 2002, Rami Reddy wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]