Subject: Hydrogen Bond models

From: Luca Fenu <[email-masked]>
Date: Tue, 22 Oct 2002 10:46:08 +0100

Dear All,

I'm going to code the interaction between a ligand and a protein,
including H-Bonding. Could someone suggest me to a good paper/review
about Hydrogen bond models between biological macromolecules? many
thanks

	luca

---

From: Su Wu <[email-masked]>
Date: Tue, 22 Oct 2002 10:13:22 -0400

Hello,

I happen to have the same question about H-Bonding.  
A good book about H-Bonding is by George Jeffrey, "An Introduction to 
Hydrogen-Bonding", Oxford, 1997, pp.303.  He and Saenger, W. wrote 
another good one in 1991, Springer.  But I don't have any good review 
paper.  I would like to know if somebody knows.
Thanks,

Su

Luca Fenu wrote:

>-= This is automatically added to each message by mailing script =-
>[email-masked] -- To Everybody  | [email-masked] -- To Admins
>Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

---

From: [email-masked]
Date: Tue, 22 Oct 2002 12:51:24 +0000

Hi,
just have a look at this book:
Hydrogen Bonding in Biological Structures
by GA Jeffrey and W Saenger
Springer Verlag 1994

have a nice day....

-- 
*******************************************************
Dr. BIOT Christophe
Ingenierie Biomoleculaire, CP 165/64
Universite Libre de Bruxelles
50, Av. F. Roosevelt
B-1050 Bruxelles
Belgique
Phone: 32-2-650 3001
Fax:   32-2-650 3606
E-mail:[email-masked]
http://babylone.ulb.ac.be/~christophe/
http://www.ulb.ac.be/rech/inventaire/unites/ULB163.html
*******************************************************