Subject: Re: CCL:PDB file editing

From: Alessandro Contini <[email-masked]>
Date: Wed, 23 Oct 2002 10:42:20 +0200 (CEST)

Hi, a good open source software for your purpose is the "Swiss PDB Viewer"
downloadable at url: http://www.expasy.org/spdbv/
Best reguards
Alessandro

Dott. Alessandro Contini
Istituto di Chimica Organica "Alessandro Marchesini"
Facoltà di Farmacia, Università degli Studi di Milano
Via Venezian, 21 20133 Milano
Tel. +390250314480  Fax +390250314476
http://users.unimi.it/istchimorg/pagconthtm.htm

On Tue, 22 Oct 2002, Alice NgarKit Ko wrote:

> Hi,
> I would like to know if there is an easy way to edit a PDB file.  I loaded
> the structure into VMD for viewing.  There are a lot of water molecules
> that have traveled far from where I wanted them.  I hope I can use some
> program where I can just pick and delete the water molecules and then
> write out the remaining atoms to a new PDB file.  If anyone knows how to
> do this, please let me know.  Thank you very much
>
> Alice
>
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>

---

From: <[email-masked]>
Date: Wed, 23 Oct 2002 15:20:17 +0530 (IST)

hi alice
there are several ways.
The simplest is to remove all water molecules from your pdb file by
using the 'grep -v " HOH "' command and redirect the output into a new
file.
Or using any pdb viewer, display off the waters, and
save the displayed atoms into a new file in the pdb format.

-----------------------------------------------------------------------

-- 

****************************************************************************

   \ /
    |
 \ / \ /
  |   |

GITANJALI YADAV
SENIOR RESEARCH FELLOW
BIOINFORMATICS UNIT
NATIONAL INSTITUTE OF IMMUNOLOGY
ARUNA ASAF ALI MARG
NEW DELHI-110067
INDIA.
PHONE:9111- 6162281/6103008/6183004/6163009-ext 424

*****************************************************************************

---

From: "Nathaniel O.J. Malcolm" <[email-masked]>
Date: Wed, 23 Oct 2002 15:16:24 -0100 (BST)

Alice,

There is also a cool emacs pdb mode available from Charlie Bond at Dundee
Uni which is worth playing with (if you like emacs of course...)

Noj

-- 
--------------------------------
Dr. N.O.J. Malcolm 
Software Application Scientist
Tripos UK Ltd
[email-masked]
Tel +44 (0)1908 650020
Fax +44 (0)1908 650001
--------------------------------
Sybyl, Unity and other products are exclusive property
of Tripos & are protected trademarks, copyrights, &
patents as appropriate

The information in this e-mail is confidential and may have associated
legal obligations. It is intended for the exclusive attention of the
addressee stated above and should not be copied or disclosed to any
other. If you have received this transmission in error, please contact
the sender.