Subject: tyan boards

From: Krzysztof Radacki <[email-masked]>
Date: Thu, 31 Oct 2002 13:18:12 +0000

Hi,
I use dual-proccessor tyan mainboards (S2462) for 
g98 and generaly I'm quite happy with them.
Unfortuantely I've found that if difference of
temperature between both proccessores is larger
then 4-5 degree system becomes unstable.

Is somebody aware of software runing under linux
wich can report temperature from hardware sensors
of board?

With kind regards
K.Radacki

p.s.
Tyan has written me that they have no support for 
linux.

-- 
Dr. K.Radacki
Department of Chemistry
Catalysis and Advanced Materials Section
Imperial College, London

---

From: Szilveszter Juhos <[email-masked]>
Date: Thu, 31 Oct 2002 14:05:50 +0000 (GMT)

> I use dual-proccessor tyan mainboards (S2462) for 

check: http://secure.netroedge.com/~lm78/index.html 

It should work, yes.

Szilva

---

From: [email-masked]
Date: Thu, 31 Oct 2002 10:24:07 -0500 (EST)

For temperature monitoring under Linux, check out the lm_sensors
package (http://www2.lm-sensors.nu/~lm78/). You'll need to verify that
your particular hardware is supported.

Regards,

Jason Gans

[...]