Subject: Re: CCL:calculate tau (out of plane displacement)

From: "Tamas E. Gunda" <[email-masked]>
Date: Thu, 31 Oct 2002 09:19:07 +0100

Hi,

Do you actually mean pyramidality, don't? The out-of-plane displacement
is not the best measure, as it depends on the bond lengths.
For different possibilities (such as POAV or P index)
have a look at
http://www.compuchem.com/m2m2.htm

Tamas

Dr. Tamas E. Gunda
University of Debrecen,
H-4010 Debrecen, Hungary
[email-masked]

----- Original Message -----
From: "Peter Gannett" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 30, 2002 22:49
Subject: CCL:calculate tau (out of plane displacement)

> Hi
>
> I'm trying to calculate tau, the out of plane displacement for a
> central atom to which three others are attached (eg for I-J-K-L, K is
> the central atom, I, J, L are attached), assuming you know all bond
> lengths between K and the attached atoms and all angles (I-K-L, etc).  I
> have made a weak attempt at coming up with this but since this value is
> often reported (without reference as to how it was determined/calc) I
> was hoping that someone had the necessary equations to figure this out.
> Thanks.
>
> Pete
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To
Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan:
[email-masked]

---

From: Harald Svedung <[email-masked]>
Date: Thu, 31 Oct 2002 11:08:10 +0100 (CET)

Hi,

To be specific, in case someone should still want to get the out-of-plane
hight:

c     out-of-plane distance

      opr11=q(4)-q(4)    x origin corner (opr is distance, q is position)
      opr12=q(5)-q(5)    y
      opr13=q(6)-q(6)    z

      opr21=q(10)-q(4)   x right leg corner
      opr22=q(11)-q(5)   y
      opr23=q(12)-q(6)   z

      opr31=q(7)-q(4)    x left leg corner
      opr32=q(8)-q(5)    y
      opr33=q(9)-q(6)    z

      opr41=q(1)-q(4)    x top corner
      opr42=q(2)-q(5)    y
      opr43=q(3)-q(6)    z

      opl=(opr41*(opr22*opr33-opr23*opr32)-     opl is out-of-plane
     &     opr42*(opr21*opr33-opr23*opr31)+
     &     opr43*(opr21*opr32-opr22*opr31))/
     &    dsqrt((opr22*opr33-opr23*opr32)**2+
     &     (opr21*opr33-opr23*opr31)**2+
     &     (opr21*opr32-opr22*opr31)**2)

this is the projection of the vector from the origin to the top onto the
normal vector of the plane spaned by the two legs.

I've used this in potential functions used at low energies. I guess, at
higher energies one has to care about coupling to other bond length
related modes.

take care!
:-)
/Harald

On Thu, 31 Oct 2002, Tamas E. Gunda wrote:

> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>

Dr. Harald Svedung                       cellphone: +49-175 736 2576
Institut für Physikalische Chemie               or: +46-709-223 206
Universität Karlsruhe
Fritz-Haber-Weg 4
D-761 28  Karlsruhe
Tyskland
Tel: +49-721 608 2715
Fax:+49-721 608 6524