Subject: Looking for a physical reference of wave-character for fullerene

From: Sengen Sun <[email-masked]>
Date: Mon, 25 Nov 2002 17:46:39 -0800 (PST)

I am looking for a reference of physics that deals
with the wave character of fullerene molecules. I got
the clue about this research somewhere (ACS web
site?). But I lost it. 

The content of the paper is about the wave character
of molecules when passing through something like a
“grating”. At a high temperature, the waves can be
even observed using fullerene molecules. As I
remember, the author(s) mentioned that the difficulty
for fullerene is that the fullerene molecules are too
big. The intermolecular interactions become
significant in the gas phase for big molecules, and
the waves can be destroyed if the intermolecular
interactions are present. 

The paper is very important to me as I am trying to
learn the physicists’ view on the wave character.

Thank you very much if any body can help.

Sengen

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus – Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

---

From: [email-masked]
Date: 26 Nov 2002 10:40:48 +0100

On Mon, 25 Nov 2002 17:46:39 -0800 (PST) Sengen Sun wrote:

Sengen> I am looking for a reference of physics that deals with the
Sengen> wave character of fullerene molecules. I got the clue about
Sengen> this research somewhere (ACS web site?). But I lost it.

Anton Zeilinger.   Sorry, don't have the ref. for a paper.

Cheers
Jochen
-- 
Einigkeit und Recht und Freiheit                http://www.Jochen-Kuepper.de
    Liberté, Égalité, Fraternité                GnuPG key: CC1B0B4D
        Sex, drugs and rock-n-roll