Subject: Re: CCL:ion concentration in protein simulation

From: "Peter Gannett" <[email-masked]>
Date: Sat, 07 Dec 2002 09:39:42 -0500

Ioana:

We had a similar question with Amber.  The general consensus was to do exactly as you suggest.  The only thing to watch for is if you need to have a system with overall neutrality in which case add counter ions to neutralize you molecule and then salt to bring it to the desired concentration.  This worked just fine for us under Amber/Sander

Pete Gannett

>>> Ioana Cozmuta <[email-masked]> 12/06/02 09:30PM >>>
Hi,

I have a more general question and I've tried to look it up in the archive
but I could not really get something similar. So here it is:

My question relates to adding ions when simulating a large protein system.
The experiments were performed using an ionic solution with a 1M
concentration and with an applied electric field. I was wondering what is
the usual approach in this kind of simulations: to bring the ion
concentration close to the physiological number, for example?
Also the solution is one of KCl so when adding ions would it be required
to add in equal amounts both K+ and Cl-?

I would appreciate your advice.
Thank you in advance,
Ioana

****************************************************************************
* Ioana Cozmuta, PhD            *					   *
* NASA-AMES Research Center     *  "Gravitation can not be held responsible*
* Mail Stop 230-3               *  for people falling in love"		   *
* Moffet Field                  *  					   *
* phone: (650) 604-0993         *                           Albert Einstein*
* fax:   (650) 604-0350         *                             (1879-1955)  *
****************************************************************************

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

---

From: Rick Venable <[email-masked]>
Date: Fri, 6 Dec 2002 23:18:53 -0500

The ion concentration question has a couple nuances.

It's typically too costly (CPU time) to simulate a system with enough
water to match the experimental protein concentration, i.e.

	[protein]sim > [protein]expt

Instead, it might be better to match the salt/protein mole ratio, rather
than the concentration based on the simulation cell volume.  Depending
on the density of charged residues on the surface of the protein, this
may be an underestimate.  There may be considerable ion condensation
around the protein, so that the ion distribution in the solution would
be non-uniform and higher near the protein.

For Ewald electrostatic methods, a system with a net zero charge is
recommended.  In addition to adding an equal number of K+ and Cl- ions
to at least match expt salt/protein, one should also add enough of one
type of ion to neutralize the net charge of the protein.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
Rick Venable           29/500
FDA/CBER/OVRR Biophysics Lab
1401 Rockville Pike    HFM-419
Rockville, MD  20852-1448  U.S.A.
(301) 496-1905   [email-masked]
ALT email:  [email-masked]
=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=

On Fri, 6 Dec 2002, Ioana Cozmuta wrote:
> My question relates to adding ions when simulating a large protein
> system. The experiments were performed using an ionic solution with
> a 1M concentration and with an applied electric field. I was
> wondering what is the usual approach in this kind of simulations: to
> bring the ion concentration close to the physiological number, for
> example? Also the solution is one of KCl so when adding ions would
> it be required to add in equal amounts both K+ and Cl-?
>