Subject: Help : about the convergence of the molecule which contain Fe atom

From: wangyan <[email-masked]>
Date: Wed, 18 Dec 2002 11:35:17 +0800

Dear CCLer:
I am optimizating a zeolite cluster. In this cluster a silicon atom was substituted by a Fe atom. 
I know that the molecules which contains Fe atom is diffuclt to convergence , so I had tried my ways.
at last I only finish my optimiation completely   using  hf/sto-g. The following s is my process :
1 Do a single point caculation with hf/sto-3g 
2 by guess=read , finish a optimization . This is iput file : #p hf/sto-3g SCF(conver=6,maxcyc=500)  guess=read 
   popt(z-matrix,maxcyc=200) 
3.then with input file : #p hf/sto-3g SCF(conver=6,maxcyc=500)  guess=read  popt(z-matrix,maxcyc=200) .It also finish completely.
But , when I using ub3lyp/sto-sg to optimize , the question appears . this is my input file : 
#p UB3LYP/sto-3g  SCF(conver=6,maxcyc=500) geom=check guess=read popt(z-matrix,maxcyc=200).
At begining , the optimization is good and have got a yes convergence in RMS force.But after it got a yes convergence in RMS force, the optimation came back to very bad convergence situation. The maximum force, the RMS force , the maximum displacement and RMS displacement are all  about 0.1.  The bad convergence oscillate many cycles.
my question is how to do to finish this optimization? Any suggestion is welcome. Thank you in advance.
wangyan

---

From: John Bushnell <[email-masked]>
Date: Wed, 18 Dec 2002 16:59:29 -0800 (PST)

Hi,

  The problem you appear to be having is with the geometry
optimization convergence using B3LYP rather than the SCF
convergence.  You should probably do "opt = calcFC" to start
the geometry optimization in a good direction.  Yes, this
can be expensive, but you will save in wasted oscillations
(as you saw) later.  In extreme cases, opt = CaclAll may be
needed, which is of course extremely expensive (effectively
doing a frequency calculation at every step of the optimization).

        - John

On Wed, 18 Dec 2002, wangyan wrote:

> I know that the molecules which contains Fe atom is diffuclt to
> convergence , so I had tried my ways. at last I only finish my
> optimiation completely using hf/sto-g. The following s is my process :
> 1 Do a single point caculation with hf/sto-3g 2 by guess=read , finish
> a optimization . This is iput file : #p hf/sto-3g
> SCF(conver=6,maxcyc=500)  guess=read
>    popt(z-matrix,maxcyc=200)  3.then with input file : #p hf/sto-3g
> SCF(conver=6,maxcyc=500)  guess=read popt(z-matrix,maxcyc=200) .It
> also finish completely. But , when I using ub3lyp/sto-sg to optimize ,
> the question appears . this is my input file :  #p UB3LYP/sto-3g
> SCF(conver=6,maxcyc=500) geom=check guess=read
> popt(z-matrix,maxcyc=200). At begining , the optimization is good and
> have got a yes convergence in RMS force.But after it got a yes
> convergence in RMS force, the optimation came back to very bad
> convergence situation. The maximum force, the RMS force , the maximum
> displacement and RMS displacement are all about 0.1.  The bad
> convergence oscillate many cycles. my question is how to do to finish
> this optimization? Any suggestion is welcome. Thank you in advance.
> wangyan
>