Subject: code to solve Poisson-Boltzmann

From: Damian A Scherlis Perel <[email-masked]>
Date: Thu, 26 Dec 2002 19:49:42 -0500 (EST)

Dear all,

 I am interested in a subroutine or package to solve
 numerically in a grid elliptic partial differential
 equations (in particular the Poisson-Boltzmann equation).
 I have been trying with the multigrid code of Michael
 Holst released in 1995, but it shows serious inaccuracies
 in R3 for the kind of trial potentials I used to test it.
 Is anyone aware of some other code suitable for this?

 Many thanks, and happy holidays,

 ------------------------
 Damian Scherlis
 Department of Materials Science & Engineering
 Massachusetts Institute of Technology
 [email-masked]
 617 253 6026

---

From: "Wibke Sudholt" <[email-masked]>
Date: Thu, 26 Dec 2002 17:58:44 -0800

Hello,

perhaps you may take a look at APBS:

http://agave.wustl.edu/apbs/

I hope this helps,

Wibke Sudholt
University of California, San Diego
[email-masked]

-----Original Message-----
From: Computational Chemistry List [mailto:[email-masked]]On
Behalf Of Damian A Scherlis Perel
Sent: Thursday, December 26, 2002 4:50 PM
To: [email-masked]
Subject: CCL:code to solve Poisson-Boltzmann

 Dear all,

 ------------------------
 Damian Scherlis

-= This is automatically added to each message by mailing script =-
[email-masked] -- To Everybody  | [email-masked] -- To Admins
Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]