Subject: electrostatic potential calculations

From: Vlad Cojocaru <[email-masked]>
Date: Sat, 11 Jan 2003 17:05:07 +0100

Does anyone know a freeware for calculating the electrostatic potential 
distribution on macromolecule (something like DelPHI). As far as I know 
Delphi is not free.
Thanks a lot,
vlad

-- 
Vlad Cojocaru 
Max Planck Institute for Biophysical Chemistry 
Department: 060 
Am Fassberg 11, 37077 Goettingen, Germany 
tel: ++49-551-201.1389 
e-mail: [email-masked]
home tel: ++49-551-9963204

---

From: Andreas Svrcek-Seiler <[email-masked]>
Date: Sat, 11 Jan 2003 17:43:33 +0100 (CET)

Hi,

> distribution on macromolecule (something like DelPHI). As far as I know 
...yes, MEAD is free (get it from 
ftp://ftp.scripps.edu/pub/electrostatics/ 
)
->cool program suite, very flexible, easy to use and fortran-free (!),
but sparsely documented.
an alternative might be apbs
( go to http://agave.wustl.edu/apbs/),
which is still beta but looks promising (I've compiled
but not really tried it).

I hope that helps,
good luck
Andreas

-- 
             
            )))))
            (((((
           ( O O )
-------oOOO--(_)--OOOo-----------------------------------------------------
              o        Wolfgang Andreas Svrcek-Seiler  
              o        (godzilla) 
                       [email-masked]
      .oooO            Tel.:01-4277-52733 
      (   )   Oooo.    
-------\ (----(   )--------------------------------------------------------
        \_)    ) /
              (_/