Subject: RE: CCL:Water molecules

From: Robert Flight <[email-masked]>
Date: Mon, 13 Jan 2003 13:36:08 -0400

Dear Lucilla,

Most docking programs available are used with the assumption that the docking 
is done with the water molecules absent.  Many docking programs includes an 
implicit solvation function that tries to account for solvation affects of the 
ligand and the receptor, but cannot account for any molecule specific 
interactions such as water molecules that act as "bridges" between the ligand 
and the receptor (an exception to this is a paper on FLEXX, Rarey, M. et al. 
(1999) PROTEINS, vol 34, p 17-28).

Depending on the enzyme system, individual water molecules may be very 
important.  If you have PDB files of the enzyme with various inhibitors with 
the enzyme, I  would try docking with and without the water molecules 
included.  If you dont have any files like this, there are some options 
reported in the literature.

GRID - can be used to look at potential water sites in the receptor (Goodford, 
P.J. (1985) J. Med. Chem., vol 28, 849-857 and Minke, W.E. et al. (1999) J. 
Med. Chem., vol 42, p 1778-1788)

Consolv - tries to predict which waters in the receptor will be displaced upon 
ligand binding (Raymer, M.L. et al. (1997) J. Mol. Biol. vol 265, p 445-464, 
also see http://www.bch.msu.edu/labs/kuhn/web/docs/consolv_doc.html)

You can find a lot more by searching for water and docking in any decent 
literature database.  I havent found anything about a "general" method to 
handle water molecules in the ligand that will work for all purposes.  Good 
luck with your study.

Cheers,

Robert

>===== Original Message From Lucilla Angeli <[email-masked]> =====
>Dear CCLers
>I have to do a docking study of some inhibitors of an enzyme, but I
>don't know what to do with the water molecules.
>Could you suggest to me a general method to handle these water molecules
>found in the crystal structure (PDB) of enzymes?
>Have I to consider them in my simulations?
>Or, have I to ignore them?
>Could you advise any papers about this argument?
>I'll be grateful for any suggestion.
>Lucilla
>
>--
>
>*********************************
>Lucilla Angeli
>c/o Prof. Botta
>Dip. Farmaco Chimico Tecnologico
>Universita' degli Studi Di Siena
>Via Aldo Moro
>I-53100 Siena, Italy
>Phone:  ++39 0577 234307
>Fax:    ++39 0577 234333
>**********************************

********************************
Robert Flight
Masters Student
Department of Chemistry
University of New Brunswick
Fredericton, NB  Canada  E3B 6E2
e-mail: [email-masked]
 
********************************

"A computer terminal is not some clunky old television with a typewriter in front of it.  It is an interface where the mind and body can connect with the universe and move bits of it about." -- Hitch Hikers Guide to the Galaxy

---

From: "Garrett M. Morris" <[email-masked]>
Date: Mon, 13 Jan 2003 18:41:32 -0800

Dear Robert and Lucilla,

You posed an interesting question, Lucilla, one that comes up all the
time in docking.  I would point out, though, that you have always been
able to model waters in AutoDock explicitly, and I often recommend
docking to a protein with and without the key waters, to determine
what impact they might have on the dockings.  For example, take a look
at:

Osterberg, F. et al. (2002) "Automated Docking to Multiple Target
Structures: Incorporation of Protein Mobility and Structural Water
Heterogeneity in AutoDock", Proteins, 46:34-40.

You could use Consolv to help determine which waters you should keep
as part of the protein and thus be included into the grid maps.

Garrett

On Mon, 13 Jan 2003, Robert Flight wrote:

> "A computer terminal is not some clunky old television with a
> typewriter in front of it.  It is an interface where the mind and
> body can connect with the universe and move bits of it about." --
> Hitch Hikers Guide to the Galaxy
> 
> 
> 
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]

___
Dr Garrett M. Morris, MA, DPhil

The Scripps Research Institute,       tel: (858) 784-2292
Dept. Molecular Biology,  MB-5,       fax: (858) 784-2860
10550  North Torrey Pines Road,       email: [email-masked]
La Jolla,  CA 92037-1000,  USA.       www.scripps.edu/pub/olson-web/gmm