Subject: Water molecules

From: Lucilla Angeli <[email-masked]>
Date: Mon, 13 Jan 2003 17:42:05 +0100

Dear CCLers
I have to do a docking study of some inhibitors of an enzyme, but I
don't know what to do with the water molecules.
Could you suggest to me a general method to handle these water molecules
found in the crystal structure (PDB) of enzymes?
Have I to consider them in my simulations?
Or, have I to ignore them?
Could you advise any papers about this argument?
I'll be grateful for any suggestion.
Lucilla

--

*********************************
Lucilla Angeli
c/o Prof. Botta
Dip. Farmaco Chimico Tecnologico
Universita' degli Studi Di Siena
Via Aldo Moro
I-53100 Siena, Italy
Phone:  ++39 0577 234307
Fax:    ++39 0577 234333
**********************************

---

From: Alfonso Garcia Sosa <[email-masked]>
Date: Mon, 13 Jan 2003 20:32:20 +0000 (GMT)

Dear Lucilla

  My belief is that some water molecules that appear in the same
locations in different structure determinations of an enzyme are
important and should be included in docking studies.
Their inclusion can improve the accuracy of the predicted binding energy,
as well as alter the geometrical and physycochemical properties of the
active site.
Several factors can help to determine if a water molecule is important and
should be considered "bound" to the protein surface. The Journal of
Molecular Modeling has recently accepted a paper in which we describe how
it is possible to score water molecules based on simple structural
values and to calculate a probability value of them remaining bound.
I can provide you with more specific details if you would like.

--
Alfonso Garcia-Sosa [email-masked] Tel (44) 1223 238042
http://www.cus.cam.ac.uk/~atg21
Drug Design Group,  Dept. of Pharmacology, University of Cambridge
& De Novo Pharmaceuticals, Histon, Cambridge, UK.