Subject: MEAD on SuSE 8.1

From: Vlad Cojocaru <[email-masked]>
Date: Tue, 14 Jan 2003 16:10:18 +0100

Dear Friends,
   Has anyone ever try to compile MEAD on SuSE Linux 8.1??? It seems 
that there some problems with the compiler. Sir Bashford helped me with 
some patches and I managed to compile only a number of applications 
(potential amd sav-driver are still missing.....I mean the executables 
and the ".o" files). The rest of apps seem fine.
   If somebody has ever compile succesfully MEAD on SuSE 8.1 could you 
tell me what is happening?
   I sent this to Sir Bashford also, he was very kind in studying the 
problem.
Thanks a lot in advance,
best,
vlad

-- 
Vlad Cojocaru 
Max Planck Institute for Biophysical Chemistry 
Department: 060 
Am Fassberg 11, 37077 Goettingen, Germany 
tel: ++49-551-201.1389 
e-mail: [email-masked]
home tel: ++49-551-9963204

---

From: Szilveszter Juhos <[email-masked]>
Date: Tue, 14 Jan 2003 16:22:08 +0000 (GMT)

On Tue, 14 Jan 2003, Vlad Cojocaru wrote:
> that there some problems with the compiler. 

though i never tried to compile it, give a try to

$ make CC=egcs 

that will fall back to egcs.

Szilva