Subject: Re: CCL:Cavity size in PCM

From: "Nathaniel O.J. Malcolm" <[email-masked]>
Date: Mon, 20 Jan 2003 09:21:06 GMT

Teodorico,

There is a paper from about 12 years ago by Orozzco et al. I think that deals
with this question in the contect of the original MST overlapping
sphere type cavity.

Noj

-- 
--------------------------------
Dr. N.O.J. Malcolm 
Software Support Scientist
Tripos UK Ltd
[email-masked]
Tel +44 (0)1908 650020
Fax +44 (0)1908 650001
--------------------------------
Sybyl, Unity and other products are exclusive property
of Tripos & are protected trademarks, copyrights, &
patents as appropriate

The information in this e-mail is confidential and may have associated
legal obligations. It is intended for the exclusive attention of the
addressee stated above and should not be copied or disclosed to any
other. If you have received this transmission in error, please contact
the sender.

---

From: "F. J. Luque" <[email-masked]>
Date: Mon, 20 Jan 2003 15:37:36 +0100

Teodorico,

In the framework of the MST (Miertus-Scrocco-Tomasi) solvation model developed at Barcelona 
(closely related to the original Polarizable Continuum Model originally formulated by Jacopo
Tomasi at Pisa), we have been hardly working in the definition of the solute/solvent interface
for the calculation of the electrostatic and nonelectrostatic components of the solvation free
energy. 
Regarding the nonelectrostatic terms, our latest version of the MST model exploits
van der Waals-like cavities (1). However, the solute/solvent interface used for the 
electrostatic term is built up by using a solvent-dependent factor that scales Pauling's 
atomic radii. Based on our studies, such a scaling factor varies from 1.25 for solvation
in water (2), to 1.50 in octanol (3), 1.60 in chloroform (4) and 1.80 in carbon tetrachloride (5).
Moreover, for charged compounds we found it necessary to reduce the atomic radii of the
atom(s) bearing the charge by around 10% (6).
Hope this can help you.

F. Javier Luque

(1) Chem. Phys. 240 (1999) 253
(2) J. Comput. Chem. 15 (1994) 446
(3) J. Comput. Chem. 22 (2001) 1180
(4) J. Phys. Chem. 100 (1996) 4269
(5) J. Comput. Chem. 17 (1996) 806
(6) Chem. Phys. 182 (1994) 237

  ----- Original Message ----- 
  From: Teodorico Ramalho 
  To: [email-masked] 
  Sent: Friday, January 17, 2003 11:56 PM
  Subject: CCL:Cavity size in PCM

   Hi,  
      I would like to known if anyone to have some reference about the cavity size effect in PCM (polarizable continuum model) in calculation with molecules in form neutral and ionized. In other words, is there great change in cavity radii when the molecule is in its ionized form (+1 electron) ? Thanks by help.

   Best regardes,

   Teodorico C. Ramalho