Subject: Re: CCL:About missing residues

From: andre mauricio de oliveira <[email-masked]>
Date: Thu, 23 Jan 2003 08:41:22 -0200 (BDB)

Dear Dr Atchara,

SwissPDB-Viewer (http://www.expasy.ch/spdbv) is able to analyse the
protein structure and add missing residues based on homology requirements.

Regards.

On Wed, 22 Jan 2003, Atchara Wijitkosoom wrote:

> To whom it may concern,
>
> Does anybody know the program that be able to add some missing residues
> in protein? Thanks in advance.
>
> Yours,
> Atchara
>
>
> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]
>
>
>
>
>
>

Andre Mauricio de Oliveira

VOICE +55-031-374-1325
      +55-031-499-5765
FAX   +55-031-499-5700

Laboratorio de QSAR e Modelagem Molecular
Nucleo de Estudos em Quimica Medicinal (NEQUIM)
NEQUIM's Homepage: http://www.qui.ufmg.br/~nequim
Departamento de Quimica ICEx
Federal University of Minas Gerais
Av Antonio Carlos 6627 Pampulha ZIP CODE 31270-901
Belo Horizonte MG Brazil

---

From: Eugenia Polverini <[email-masked]>
Date: Thu, 23 Jan 2003 11:11:24 +0100

Hi!
SwissPdbViewer can do this, when you load a molecule.
http://www.expasy.org/spdbv/

Cheers
Eugenia

-- 
Eugenia Polverini, Ph.D.
Dept. of Physics
University of Parma
Parco Area delle Scienze, 7/A
43100 Parma
ITALY

Phone: +39 0521 905254
Fax: +39 0521 905223
E-Mail: [email-masked]

---

From: Atchara Wijitkosoom <[email-masked]>
Date: Thu, 23 Jan 2003 10:33:38 -0700

Hi,

Here is the response from many people about adding the missing residues. Hope
it may be helpful for other people.

Atchara

>
>
>> At 05:18 PM 1/22/03 -0700, you wrote:
>> >To whom it may concern,
>> >
> Anyway, I'd like you to post (at least to me) a summary of your
> responses.
> Thanks.
>
> Nicolas
>

1. The Biopolymers module of SYBYL (Tripos Inc., St. Louis, MO) should handle
the task.

2. In principle, Molden should be able to do it but my own experience is
that it does not work in all cases.

3. The crdgrow programm which is part of AMBER7 can do this
(its automated and easy) if parts of a residue are missing
(mostly used for hydrogens, but works for heavy atoms as
well)

If whole parts of a chain are missing, you can try to use
MODELLER, a friend of mine used it to build missing loops.

4. Jackal.
http://trantor.bioc.columbia.edu/~xiang/jackal/#profix

5. SwissPdbViewer can do this, when you load a molecule.
http://www.expasy.org/spdbv/

6. Even Leap can do that. But you have to specify at least 3 atoms from
each residue that you want to add in the pdb file (with coordinates).
Alternatively you can do it with any other modeling software by building
a small peptide that contains the new residues plus 1-2 residues from
the protein (the ones adjacent to the new ones). Then you can run some
minimization with positional restraints on the common residues and then
do an rms fit with them and write a pdb file with both molecule and
remove the atoms that appear twice.