Subject: Optimizing to a local minimum in Gaussian

From: Liviu Mihail Mirica <[email-masked]>
Date: Wed, 29 Jan 2003 10:30:38 -0800 (PST)

Hi,
I am trying to geometry optimize two isoelectronic isomers of a copper
complex using Gaussian 98. I know that one of the isomers is more stable
than the other, and that there is a small barrier between them. When i try
to optimize the less stable isomer, the optimization in Gaussian takes it
all the way to the more stable isomer. I was wondering how can i modify
the optimization procedure so that it stops to the local minimum of that
particular isomer. should i make the optimization loose or tight, should i
increase the vshift value? any advice will be greatly appreciated.
Thank you.
Liviu Mirica
Stanford Univ.

**************************
Liviu Mihail Mirica			tel: 650-497-3188
Escondido Village, 35 B			email: [email-masked]
Stanford, CA 94305, USA

---

From: "Stefan Fau" <[email-masked]>
Date: Wed, 29 Jan 2003 15:05:51 -0500

Hi Liviu,

if you know of some geometrical difference between
the isomers (e.g. a longer bond or a different angle),
then you might try to do a partial optimization with
the most different parameter frozen. It might be best
to choose the frozen parameter as the optimized value
of the global minimum plus the experimental difference.

If the difference is in electronic state, (e.g. a second
singlet state), you can use the following sequence:
1) # scf/basis ... pop(minimal) ...
to get the orbital energies and symmetries. Keep the
checkpoint file.
2) scf(symm)/basis ... guess(check,alter) ...
to calculate the energy of the new electronic state. The
symm option to SCF keeps the number of electrons
per irrep as in the initial guess (new, read-in or altered).
Delta_SCF excitation energies may be off by maybe 30
kcal/mol. If it is off by more than 100 kcal/mol, try a
different set of alterations. Keep in mind that the
wavefunction is constrained to D2h and subgroups.
This may give rise to problems with molecules that are
linear or have rotational symmetry elements larger
than C2.

Hope this helps,
              Stefan
______________________________________________________________________
Dr. Stefan Fau                    |      [email-masked]
University of Florida             |     (352) 392-6714
Quantum Theory Project
2319 NPB #92, P.O.Box 118435
Gainesville, FL 32611-8435