Subject: RMS Force and Maximum displacement

From: "MSc. Alexis Otero Calvi" <[email-masked]>
Date: Mon, 17 Feb 2003 15:46:50 -0500

Hello all,
We are perform the B3LYP calculation for transition metal complex with 6-31G(d) basis set for C, H, P, S and LanL2DZ with ECP for Ni.

The result:

                 Item                     Value     Threshold  Converged?
 Maximum Force                 0.000003     0.000450     YES
 RMS        Force                 0.000001     0.000300     YES
 Maximum Displacement     0.003540     0.001800     NO 
 RMS        Displacement     0.001065     0.001200     YES
 Predicted change in Energy=-2.171072D-08
 Optimization completed on the basis of negligible forces.
    -- Stationary point found.

How I can solve the problem with the RMS Force and Maximum Displacement convergence.

Alexis

---

From: John Bushnell <[email-masked]>
Date: Wed, 19 Feb 2003 17:08:12 -0800 (PST)

The convergence criteria for forces and displacements are somewhat
arbitrary, so I wouldn't characterize your output as a "problem".
The forces are indeed very tiny.  If you want to be sure that you
have really found a good minimum, run a frequency calculation.

  - John

On Mon, 17 Feb 2003, MSc. Alexis Otero Calvi wrote:

> Hello all, We are perform the B3LYP calculation for transition metal
> complex with 6-31G(d) basis set for C, H, P, S and LanL2DZ with ECP
> for Ni.
> 
> The result:
>

---

From: [email-masked]
Date: Wed, 19 Feb 2003 20:43:37 +0000

I agree with the below in the greatest part.  The one thing I pay the most
attention is the Maximum Displacement which, in my opinion, relates directly to
what we really mean by getting dE/dQ arbitrarily small.  This becomes especially
critical when d^2E/dQ^2 might be small.  I agree about a frequency check, if it
is felt necessary.

John McKelvey

John Bushnell wrote:

> -= This is automatically added to each message by mailing script =-
> [email-masked] -- To Everybody  | [email-masked] -- To Admins
> Ftp: ftp.ccl.net  |  WWW: http://www.ccl.net/chemistry/   | Jan: [email-masked]